hitachi L19D01uwk volume control problems

janettemackay

Standard Member
PLease could some one help me- i have a new hitachi L19d01uwr combined digital tv and dvd player. The volume even at level one is really high so I go into the menu option and switch on AVC and the volume is lower at setting 1. I can then watch the tv normally - every time I turn the tv off it does not store this setting so I have to go in and repeat the process every time. Having a loud tv switching on the AVC whatever that is and then having it at a normal level again.
This is so annoying and if anyone can help me I will be eternally grateful.
thanks
janette:lease:
 

JayCee

Distinguished Member
Go in to the Main Menu, then

Audio
Audio Mode
Personal

Adj the level of volume, treble, bass, balance etc to your liking and that should be it.
 

janettemackay

Standard Member
Thank you so much for replying - i have done as you say but the only options in audio mode is treble, bass, balance, headphone volume and then avc.
The avc is switched to on - i then have to go in and switch it to off and then back to on and the volume goes lower, the only problem is that it does not store it.
so when i switch the tv on again i have to go through the same procedure - any ideas? someone told me it may be a store demo setting problem where the tv goes back to the original setting? it was brought as a refurbished model - i am now wondering if this is faulty..
thanks so much
janette


Go in to the Main Menu, then

Audio
Audio Mode
Personal

Adj the level of volume, treble, bass, balance etc to your liking and that should be it.
 

Rodders53

Distinguished Member
Refurbished models are often just store returns from people who've changed their minds or couldn't get on with the set, and they never had a real 'fault'.

I took a tv back to Tesco because, on good headphones, I could hear a faint whistle in the background. The replacement was exactly the same. The returned set would have been sold off as refurbished or second user.

This may be a 'feature' of your set, unfortunately.
 

janettemackay

Standard Member
god i hope its not a feature - its driving me mad and i really hope someone will be able to help me here!
thanks for your reply
janette:thumbsup:
 

JayCee

Distinguished Member
Thank you so much for replying - i have done as you say but the only options in audio mode is treble, bass, balance, headphone volume and then avc
No, those are options in the "Audio" menu not the "Audio Mode" menu.
With the cursor on "Audio Mode" press the right arrow or enter button and that brings up 4 Preset audio modes and the "Personal" mode.

Movie
Multimedia
Music
Speech
Personal

The 1st 4 are presets...it's the "Personal" mode you can customise to your personal preference.
Good luck.
 

janettemackay

Standard Member
hi again
thanks for your patience but I have tried that and the only options that come up in audio mode and personal are bass treble, headphone volume and this thing called avc that i have to keep switching on again
any ideas?
thanks
janette:lease:


No, those are options in the "Audio" menu not the "Audio Mode" menu.
With the cursor on "Audio Mode" press the right arrow or enter button and that brings up 4 Preset audio modes and the "Personal" mode.

Movie
Multimedia
Music
Speech
Personal

The 1st 4 are presets...it's the "Personal" mode you can customise to your personal preference.
Good luck.
 

ameng

Standard Member
Hello, I wonder whether this problem has been resolved. I too have the same problem with my Hitachi, albeit a different model. The volume at level 1 is too loud and I have played around with the audio settings, including putting the bass and treble at minimum point (-50) but the only thing that appears to make any difference is by setting AVC to ON. Likewise once the TV has been switched off (on standby) and turned on again, whilst the AVC is still ON, I have to switch it OFF and ON again for it to actually return the volume to acceptable level.

Can anyone help, please ??
 

Afrancisco

Novice Member
Turn the tv setting from "store" mode to "home" mode in the settings. I had the same problem with my new hitachi tv. Switching the setting fixed the volume problem.
 

TJT1

Member
This thread is almost exactly 6 years old, so I expect the problem was solved long ago. It would have been good if the OP had posted the fix though.
 

Afrancisco

Novice Member
This thread is almost exactly 6 years old, so I expect the problem was solved long ago. It would have been good if the OP had posted the fix though.

I do realize the time... I figured I'd post anyways because even 6years later someone else (me) had the same issue but I figured it out. I came to the web looking for an answer that wasn't to be found. So, I found the answer and figured I'd share in case someone else encounters the same issue.
 

Similar threads

The latest video from AVForums

Podcast: Home AV, TV, Tech News & Reviews, Plus The Best of July 2020
Top Bottom