1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hitachi HTS-K170 Problem :(

Discussion in 'Home Cinema Buying & Building' started by Zipper Yamamoto, Mar 25, 2005.

  1. Zipper Yamamoto

    Zipper Yamamoto
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello Everyone

    I was hoping someone with a bit of technical knowledge could help me out here.
    about a year ago I bought a Hitachi home entertainment package ( TV, Video & Digital Home Entertainment System)
    Unfortunately I was moving home at the time and it all went into storage until now, where I 've being trying to set it up but no luck.
    The part that is giving me trouble is the Hitachi Digital Home Entertainment System HTD-K170 (HTDK170).
    When I tried to set up the cinema sound surround speakers only two produce a sound output, Right Speaker and Left Speaker. Centre Speaker, Subwoofer, Rear Right and Rear Left do not produce any sound.
    I tested all the speakers from the two speaker connectors at the rear that produce output and they are all fine.
    What I can't figure out is why three speaker outputs produce no signal.
    Another weird thing is that when I press the "Set Up" button on the remote control it produces a menu with the things to set up and adjust and one of them says "SPEAKERS" but it is greyed out and I cannot select it and I suspect that is where I have to adjust the levels of the speakers.
    I know this isn't a top range system but I'm on a limited budget to entertain my growing family (4 Kids and one on the way :) ) so I hope it's not a duff model because I guess it is now out of warranty and not refundable from Argos.
    I hope you guys can help.

    Many Thanks :)

    Zipper
     
  2. inzaman

    inzaman
    Moderator

    Joined:
    Dec 16, 2002
    Messages:
    7,888
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Derby
    Ratings:
    +941
    Moved to All in one system :)
     
  3. Conn

    Conn
    Active Member

    Joined:
    Jan 2, 2005
    Messages:
    2,056
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +170
    At a guess, is it set to Stereo only? Is there an option to select surround sound?
     

Share This Page

Loading...