1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hitachi 42PD7200 Speaker Problem

Discussion in 'Plasma TVs' started by Bleeders, Jun 27, 2005.

  1. Bleeders

    Bleeders
    Active Member

    Joined:
    Jan 16, 2003
    Messages:
    1,050
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Grays, Essex
    Ratings:
    +46
    Seems to have happened, but I'm getting a buzzing noise when the bass hits a particular low register and it's pretty frequent. The problem seems to be with the left speaker.

    I have, however, been able to nullify it by turning the Dynamic Bass to Middle, Low or Off, just seems to be occurring when it's set to High.

    Blown speaker perhaps?
     
  2. Cable Monkey

    Cable Monkey
    Well-known Member

    Joined:
    Feb 10, 2002
    Messages:
    3,494
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Birmingham
    Ratings:
    +205
    What are you listening to? I get a similar problem on some cable channels but not others (32pd5200). If it is happening regardless of input it is the speakers. If not, isolate where it does happen and see if there is a common symptom.
     
  3. Bleeders

    Bleeders
    Active Member

    Joined:
    Jan 16, 2003
    Messages:
    1,050
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Grays, Essex
    Ratings:
    +46
    Happens on everything mate; DVD, Console, Sky+ etc.
     

Share This Page

Loading...