1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hitachi 42PD5300 question - grateful for some help

Discussion in 'Plasma TVs' started by san56, Jan 26, 2005.

  1. san56

    san56
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello,

    I was wondering if anyone out there could answer my potentially very stupid question about the Hitachi 42PD5300.

    I have just had this delivered yesterday and have noticed that although there is a sticker on the back of the plasma saying Hitachi 42PD5300, the manufacturer's model number on the back of the screen actually says Hitachi 42PD5000.

    Have I been sent the wrong screen?? Apologies if this is an obvious question, but I'm a complete newbie dipping my toes into the plasma world, and would be extremely grateful for any replies as I don't want to be conned! I would have thought the manufacturer's plasma model number should be saying Hitachi 42PD5300???

    Thanking you in advance for your assistance.

    San
     
  2. John

    John
    Moderator

    Joined:
    Dec 13, 2002
    Messages:
    10,967
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +2,653
    Hi San ,
    Basically , All Hitachi panels are 5000's. The 100 ,200 and 300 refers to the different options on that panel. 100 is with the video board (no speakers/tuner) the 200 has speakers / tuner and the 300 has speakers / seperate media box

    Of course , I could be wrong on the specifics , but thats the gen,
    atb
    John
    (standing by to change sig :laugh: )
     
  3. san56

    san56
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    John - thank you so much for your reply, I really do appreciate it mate!
     
  4. tradesman

    tradesman
    Standard Member

    Joined:
    Aug 13, 2004
    Messages:
    107
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I had the same thoughts as you san m8 when they deliverd my 42PD5200
     
  5. san56

    san56
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    ....and I thought it would just be me who was confused about this! I've just got mine set up and running now, absolutely awesome - hope you're as pleased with yours Jack!

    Thanks for the quick replies and help!
     
  6. tradesman

    tradesman
    Standard Member

    Joined:
    Aug 13, 2004
    Messages:
    107
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Well pleased san56 my friend :thumbsup:
     

Share This Page

Loading...