1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hitachi 42pd5200 problem

Discussion in 'Plasma TVs' started by lordbilly, Apr 4, 2005.

  1. lordbilly

    lordbilly
    Active Member

    Joined:
    Jan 23, 2003
    Messages:
    189
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Lincolnshire
    Ratings:
    +16
    Hi everyone,

    Bought one of these babies two weeks ago and up until last night everything was fine ,PQ fanatastic both on Sky (scart connected) and DVD (component connected). Thought i would try some of my test discs to see how good it was.
    The following DVD's were fine
    Finding Nemo
    Pirates of the Carribean
    Star Wars (all of them)

    Then tried the ones below and I noticed a faint almost transparent green line down the left hand side of my screen roughly half a inch in width. This only happened when there were blue/green/brown colours on the screen . Checked my connections , everything was fine.

    Sky captain and the world of tomorrow
    Old Boy
    Bladerunner
    LOTR: FOTR EE

    Wondered if this had anything to do with my componenet cables (which were very expensive) but it doesn't happen on every disc. This is really bugging me as the plasma itself is brilliant ,and it doesn't happen on sky only dvd.
    Any input/advice/help would be most appreciated.
    Thanks Lordbilly
     

Share This Page

Loading...