1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hitachi 400e owners look

Discussion in 'Plasma TVs' started by andya, Jul 21, 2003.

  1. andya

    andya
    Active Member

    Joined:
    Oct 25, 2002
    Messages:
    2,391
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    manchester
    Ratings:
    +26
    i tried lord of the rings dvd on this plasma through component and noticed quite bad solarization or pixel noise on a particlar seen.can anyone see if its there on there plasma.the sony t2 plasma on the same seen doesnt have the problem and thats why im leaning towards buying the sony it seems smoother .sorry for the quility of the pic .its not on the plasma its from my comp but im just showing you were it happens.the sony and hitachi use the same glass aswell
     

    Attached Files:

  2. wilber

    wilber
    Active Member

    Joined:
    Sep 29, 2002
    Messages:
    1,970
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Ratings:
    +30
    Chapter / time would help any kind souls to check
     
  3. andya

    andya
    Active Member

    Joined:
    Oct 25, 2002
    Messages:
    2,391
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    manchester
    Ratings:
    +26
    sorry about that its chapter 1 5min 51 sec
     
  4. JH4

    JH4
    Active Member

    Joined:
    May 6, 2003
    Messages:
    2,317
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Ratings:
    +227
    Just tried it on my 400E and it's perfect, using component input from a Pioneer 747 DVD player. Is it your DVD player ?
    Regards.
     
  5. Easy2BCheesy

    Easy2BCheesy
    Standard Member

    Joined:
    May 8, 2003
    Messages:
    343
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    A dodgy disc perhaps? If you're getting the same fault on PC playback as well as on the Hitachi plasma, clearly the error is with the disc, surely?

    I have to admit, that screenshot is shocking! Looks more like a really badly encoded MPEG1 scene.
     
  6. andya

    andya
    Active Member

    Joined:
    Oct 25, 2002
    Messages:
    2,391
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    manchester
    Ratings:
    +26
    i know the screenshot was bad it was just to show were the seen was i think its just a plasma problem very pixely like solarization and the clouds seem to flicker aswell,i saw it in richer sounds they had a limit dvda900 progressive scan so maybe a dvd player problem aswell.the pic i posted is not from the plasma but from my computer just to show were i noticed the problem
     
  7. Blu-rayx

    Blu-rayx
    Member

    Joined:
    Nov 6, 2001
    Messages:
    2,106
    Products Owned:
    6
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    n/a
    Ratings:
    +217
    andya,

    Just tried it and it's perfect :smashin:

    I think it's your dvd player

    dvd :)
     
  8. MikeIOW

    MikeIOW
    Active Member

    Joined:
    Aug 12, 2002
    Messages:
    139
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Leicester
    Ratings:
    +4
    Funnily enough we were testing this disk last night on our shiney new 42PD3000, & that scene was absolutely fine (from our cheapy old Wharfdale DVD750 via scart ....yes, yes, needs upgrading ;-)

    Unfortunately there is a lot of screen noise ('hum') which is noticable in quiet scenes. Time to search on this topic before I get the shop to swap it :-(

    cheers !
    Mike
     

Share This Page

Loading...