1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hitachi 37PD5000 vertical lines problem

Discussion in 'Plasma TVs' started by Dust2Dust, Aug 9, 2005.

  1. Dust2Dust

    Dust2Dust
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi everyone, this is my first post, so please be understanding.
    I have searched all over, and cannot find any similar problems or cures for my problem, ( well, not mine, a friends).
    His Hitachi 37PD5000 plasma is working fine at first, but when it warms up about two inches in from the left side of the screen, a vertical line about 1 cm wide appears.
    It looks like a negitive of whats on the screen as you can see the picture behind the line.
    As it isn't my TV, i dont have access to it, just have had a quick look and saw the lines, yes, another one has started on the other side of the screen in the exact position as the first line but it is only about 2/3 pixels wide and exibits the same negitive picture.
    I asked my mate has he heard any fans blowing as it sounds like an overheating problem to me, as when first switched on the picture is apparently, (not seen it myself) perfect.
    It seems that when the set warms up the lines show up.
    A first there was only the 1cm line, and now it has progressed to two, as i've already stated.
    Would this be down to lack of cooling? I was thinking that or a dry solder joint, but hope this is not the case unless it is outside of the tube.
    Anyone heard of this problem?
    It is not stuck pixels as they change with the picture, just not the right colours. Please help, PLEASE!! as living in N Ireland, he would have to fork out for an engineer from mainland england to come over to look at it and the costs would be extreme.
    Thanks in advance,
    D2D
     
  2. FlyingBig

    FlyingBig
    Standard Member

    Joined:
    Apr 11, 2004
    Messages:
    545
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Lisburn
    Ratings:
    +1
    Why would you have to fork out for an engineer to call out, try contacting the place you purchased it from. Where did you buy it and where you from?
     
  3. Dust2Dust

    Dust2Dust
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    As i said, it belongs to a friend who bought it from someone in Dublin, as far as i'm aware, it is second hand, so he has no comebacks with the seller, as we all know, Buyer Beware!, cant spell the latin, anyway, S&R Electric's engineers said that Hitachi plasma's had to be fixed by an engineer who they had to fly from England to fix them, I suppose it's cheaper flying the engineer to 5 or 6 faulty plasma's than to pay for them to be sent over to england and back.
    The Plasma is located in Belfast, so any cheap local repairmen, give me a email.
    My friend is a bit electronicly backward, i.e. he does'nt even know if there is a fan or not, is there? i dont even know, but have read that plasmas have active cooling, this would explain the picture going dodgy after being on and warming up, a fan not working to keep the electronics cool.
    But then, I know very little myself, unless it is staring me in the face.
    I'm more up on the mechanical side of electronics, video's dvd's etc.
    Thanks
    D2D
     

Share This Page

Loading...