Hitachi 32 LD 7200 Laptop connection problems

Discussion in 'LCD & LED LCD TVs Forum' started by DMRT46, Nov 3, 2005.

Tags:
  1. DMRT46

    DMRT46
    Standard Member

    Joined:
    Oct 17, 2005
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    GREAT TV but I have a problem when connecting my laptop to this TV.
    When I connect via the analog cable and select RGB2 the screen is all just purple in colour with horizontal lines with one vertical scrolloing green line which moves from top to bottom and I get error message "Invalid Scan Freq"

    My laptop has Multiple monitors "ATI on MOBILITY Radeon X700" graphics card If I change the screen size settings on the laptop all that happens is the size of the vertical bar increases.

    Have I got the wrong cable? I did tell the man at Maplins that i wanted to go from "laptop to TV" is there a TV type cable as opposed to a computer/monitor cable.

    I did look in the TV manual but it was far too confusing - all those freqs etc
    Laptop manual says that I should be able to connect it to a TV via same output port.

    Many thanks from a newbie to all this stuff
     
  2. theoldbill

    theoldbill
    Standard Member

    Joined:
    Dec 27, 2003
    Messages:
    41
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Manchester
    Ratings:
    +6
    I have the same graphics card as you and I have a Hitachi 32PD5200 Plasma. I am also struggling to connect the two together. I can do it fine with an S-Video lead but the pic quality isn't best.

    I have tried with a VGA cable (I take it that this is what you are using) and get similar results to you. I have tried all the screen sizes and TV menu options that I can think of but still no joy. Like you say, the TV manual isn't much good.

    It doesn;t help that the screen switches off after about a minute with no signal either, I worry that all the 'offing' and 'onning' will damage it.......

    I've pretty much given up on the idea, although I really would love to get it working.

    Good luck anyway, sorry I can't be more help.
     
  3. DMRT46

    DMRT46
    Standard Member

    Joined:
    Oct 17, 2005
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    FIXED IT! WEEHHAAAY :clap:

    Went and tried your idea with the s video lead but had no luck. Them remembered a "RGB2" setting I had seen some time ago.

    Went back and altered it and RESULT IT WORKS NOW.
    Here is what I did
    Connect VGA lead (grey? one) at both ends TV and Laptop.
    On Remote:
    Press "Menu"
    Press "Setup"
    Scroll down to "RGB 2"
    Now change that setting from "COMPONENT" to "RGB"
    Thats it!

    Bear in mind that my connection is on RGB2 and yours may be slightly different.
    Hope this helps you
    Good Luck :thumbsup:
     
  4. jedi-jae

    jedi-jae
    Active Member

    Joined:
    Sep 23, 2005
    Messages:
    586
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +11
    Another thing, connect the laptop to the hitachi first, so that the graphics card picks up the fact that it is connected to that screen. You should then get screen resolutions that will suit 16:9

    I found that 1366x768 (or something like that) fitted beautifully using Full Screen. All my HD vids play perfectly. Frankly so does everything! I've even streamed the BBC weather at full screen and although a little soft it is perfectly watchable!
     

Share This Page

Loading...