HiSense 65N7 Humming / Buzzing issue

Discussion in 'Hisense TVs Forum' started by Lemon Rabbit, Sep 22, 2017.

  1. Lemon Rabbit

    Lemon Rabbit
    Novice Member

    Joined:
    Sep 22, 2017
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    Australia
    Ratings:
    +0
    Hi All

    Hoping somebody might have a bright idea to help me fix an annoying issue with my 65" HiSense TV. It is a 65N7... only a month or two old.

    The problem I have is a persistent buzzing / humming sound when my Foxtel (cable TV) box is connected. The buzzing does not happen at any other time or with anything else connected. However, the Foxtel box has been troubleshooted - and replaced - twice so the box is not the issue.

    I have replaced pretty much everything possible - HDMI cables, power cables, resets.... the lot. I just can't get rid of the buzzing / humming.

    Any ideas?
     
  2. kosymodo

    kosymodo
    Active Member

    Joined:
    Jul 5, 2006
    Messages:
    622
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Bristol
    Ratings:
    +54
    Power cable bundled with video/audio cables? That can sometimes cause buzzing
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice