HISENSE 43AE7400FTUK Bugs

h4ndcrafted

Member
This TV is ok for the money , but some points you may want to consider.
Firstly I paid £349 from Amazon so I’m quite forgiving , however there is a deal breaker bug at the moment you may want to consider.

Firstly if you do like motion smoothing effect , it is glitchy on this TV , especially on animation it causes out lines to glitch and they break up , especially when talking.

Personally I like a small amount of the motion smooth effect , at least on my Samsung main room TV.
The real deal breaker for me is that even if you switch motion smoothing off, once you power cycle the TV, it will come back on and you have to set it to off everytime.

If you can ignore these things , you get an excellent tv that looks great aesthetically and doesn’t really need a Soundbar , although I use one , with a nice bright screen, although the covering is glossy making it very reflective sadly.
That said it’s every bit as good as my mid range Samsung , with a smooth operating system , save the motion smoothing bugs.
Smart functions are basic but I find TV boxes are way better still, I use Apple TV. It also runs Dolby Vision from this devise.

Obviously at this price and size HDR is negligible, and I can’t say I see any effect. I agree with the guide on this site , which was very helpful, and at the mid to bottom range you might as well go cheap ,I.e. hardly any difference between this and my more expensive Samsung.

The main difference is smart features , a Matt screen so less reflective and the Samsung doesn’t have a important bug.
If this TV gets a bug fix I would def recommend it. As is it’s too annoying to keep resetting motion smoothing everytime I turn it on.
 

h4ndcrafted

Member
If anybody comes across this issue , they need to make sure their hdmi’s are in ‘enhanced’ mode Also if you set your picture settings to global rather than per input , the TV is more likely to remember them.

hisense customer service was excellent , but it would be nice if it was just more set and forget like my Samsung
 

Bugbrain

Novice Member
Ok, In terms of picture settings, the number one thing you should do is go to settings, system, hdmi and CEC, then change hdmi 2.0 format to enhanced. That will ensure 4k content with hdr. Second thing is decide whether you want the settings just for one source or all sources. I would initially choose all sources then if you problems with one source, tweak the settings for that hdmi port separately and then apply current source only. For backlight, it just means dynamic backlight, something to do with local zones, so you won't notice difference unless it is using local dimming for gaming or something specific. All processing options turn off. Adaptive contrast, noise reduction, mpeg noise reduction, ultra smooth motion. ALL off. They ruin the picture quality and are only intended for show rooms to draw people to darker blacks and lighter whites. The TV you are using doesn't have the nits to have seriously good hdr so the TV tries to cheat using pictures processing at the cost of much detail and colour. On your model I would set brightness to 50, contrast 100, colour 50, sharpness 25. Turn off ALL other processing options. Set HDR to Standard. On Gaming sometimes it's better to set it to HDR Dynamic, but rarely. Game mode, will improve input lag and is a must if you are gaming. There are a couple more settings you can change on expert like keeping colour gamut to auto instead of native. If you want any help, just give me a message. Hope this helps. Regards Benjamin
 

Mallett94

Well-known Member
If you are using the Apple TV 4K with this TV the best thing you could do is set the video output to 4K 60hz SDR and then enable match frame rate but disabled match dynamic range. This will force SDR from all apps and will give you better picture quality than sub standard (read very poor) HDR that is 'available' on the TV.

Also if you disable the fast start up option in the TVs system settings, you shoud notice that the Motion settings should retain whatever you changed it too before you turned the TV off.

Also Motion smoothing usually doesn't work particularly well on 60hz TVs. However, if you do want to perservere, on the Hisense 55 U8QFTUK I found that for sport, use the Custom setting in the Motion settings section and set dejudder to 2 and deblur to 10. For 24p content at 60hz try the Film motion preset.

Hope this helps.
 

The latest video from AVForums

Movies Podcast: Star Trek in 4K. Is the new boxset worth it?
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom