Hikvision: events: playback, view, search - just doesn't work

ramstyler

Novice Member
Issues with events not working.

Setup is:
  • 1x Hikvision Acusense DS-2CD2386G2-ISU/SL IP Camera 8MP 4K With Audible Warning & Strobe Turret Network Camera. Firmware v5.5.131
  • Fitted with: SanDisk Extreme Pro SDXC UHS-I Memory Card 256GB
  • No NVR
  • iVMS-4200 client software v3.3.1.8
  • No cloud hikvision connect used.
  • iVMS-4200 connects direct to DS-2CD2386G2-ISU/SL
Notes:
  • Continuous record schedule and event record schedule seem to work as expected. Can replay either all footage (when continuous) or the snippets (triggered from events).
  • Live and reply overlays the rules - green\red\blue lines\tracking. Highlight red when rules trigger.
  • Configured only Intrusion Detection and Line Crossing Detection. No other forms of events enabled.
  • Linkage methods enabled for events are: Notify Surveillance Center, Upload to FTP/Memory Card, A->1 Trigger Alarm Output, A1 Trigger Recording.
Problem is can't view or search based on the events. When replaying back and recorded only events, not too bad as can just skip the time slider to where there is a recording (but there is no event data). When continuous record, impossible to playback just the events.

When replay, the rule overlays shows plenty of smart events firing due to the red lines.

iVMS-4200 > Event Centre > Event Search: Never returns events.
iVMS-4200 > Event Centre > Real-time Event: Nothing.
iVMS-4200 > Remote Playback > No event info.

Very rare occasions it may work. Restart camera and restart client software no change.

Use of Android app Hik-Connect gives equivalent results. Appears there are no events.

Connecting through the cloud Hik-Connect occasionally worked but similar issues.

Google of these issues return mixed results. Possibly software has been broken in recent update? Not clear if my configuration and understanding is correct.

This is new to me. Trialing one camera before expanding to more and possible add an NVR or NAS instead of SD card. Trial results poor so far!

Any help? This is driving me crazy!

Cheers,
 

The latest video from AVForums

LG G1 OLED Evo TV and SVS SB-1000 Pro subwoofer reviews, Samsung OLED rumours and more...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom