Hifidelio Issues :(

Discussion in 'Headphones, Earphones & Portable Music' started by 1ofaKind, Dec 26, 2006.

  1. 1ofaKind

    1ofaKind
    Active Member

    Joined:
    Dec 16, 2002
    Messages:
    233
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Midlands
    Ratings:
    +4
    Hi All,

    Well my father unpacked his Xmas pressie and has been eagerly shoveling CD's into it. Noticed a couple of times the old CD read errors (old/dirty) that I experience on my PC. Thought the unit was broken within the 1st hour - took about 15 minutes to get a CD out that it didn't like (it was importing). Hard locked the unit etc :(

    It is on firmware 2.3.2 (latest as of last Thursday).

    However I have 4 main issues so far and wondered if anyone else is or has experiencing

    1 - Playlists.

    This is a real pain. Created some play lists last night. My dad put the unit in standby (press power button). Switched on the morning playlists gone :( I thought he had pressed delete or whatever so I added some more and boom. Gone again. Tried it a 3rd time and it kept them. Seems hit/miss as to whether it keeps them.

    2 - Internet Radio.

    The performance over wireless at the moment is well frankly rubbish. It cannot keep the stream running even at the lowest quality. My laptop works fine wireless from next to the unit and I can browse from another PC to the unit seemingly without issue.

    3 - Burning CD's

    This doesn't seem to work at all!!!! I have tried to different makes and it just spits them out saying an error has occured. Seems to take an age preparing the tracks but then doesn't actually access the CD to burn it at all.
    Tried it with single track, Audio format, MP3 - if the disk isn't in at all it gives the same error message. Discs work fine in an audio cd recorder we already have.

    4 - Processing Icon.

    The Icon which shows as processing an arrow to the right and a note symbol is flashing all the time.

    At the moment for the money I paid I am getting very annoyed. I'm seriously wondering if I should have not built a media PC and used Windows Media Centre instead. When its working its great the UI is good and my dad has no problems using it. But the main worry is if its losing playlists/data now how can I be sure its keeping the music library correct?

    Cheers all.
     
  2. 1ofaKind

    1ofaKind
    Active Member

    Joined:
    Dec 16, 2002
    Messages:
    233
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Midlands
    Ratings:
    +4
    Just as an update to anyone interested.

    The icon that has been flashing since Xmas day has now stopped. The unit now burns CD's fine. The maintenance options now work fine.

    So basically it seems that it takes 'ages' to rip a CD. I'm not sure how many have been done but its been left alone for something like 24 hours and its now not processing anymore.

    I think perhaps a big warning on the manual to say don't rip cd's quickly would be extremely helpful.

    Still not convinced about playlists etc but perhaps the unit was thrashing itself and having a glitch. Will see how it goes.
     

Share This Page

Loading...