1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hi jacked icons

Discussion in 'General Chat' started by dennis, Jul 21, 2005.

  1. dennis

    dennis
    Active Member

    Joined:
    Jul 2, 2003
    Messages:
    1,239
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    surrey
    Ratings:
    +54
    :mad: weird one this,ive noticed that if i do shortcut to say,av forums i get the nice avf icon,but when i resart the pc its been changed to the ugly "e" internet explorer one,this has happened to a few others as well,i find this very annoying,any ideas please?

    dam! its happened again without re starting,went to the bbc news site,came back to desktop and av forums icon was gone,replaced by the bloody "E"
     
  2. Bev478

    Bev478
    Active Member

    Joined:
    Apr 13, 2005
    Messages:
    140
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +8
    I think it happens when you clear your cache. Do you have IE set to clear on exiting or on boot-up/shutdown? I have a program called FavOrg, that I think I got off a coverdisc, which actually stores the special icon away from IE, so this doesn't happen.

    Edit: Follow this link http://www.pcmag.com/article2/0,4149,108438,00.asp It explains what's happening & you can download FavOrg :thumbsup:
     
  3. dennis

    dennis
    Active Member

    Joined:
    Jul 2, 2003
    Messages:
    1,239
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    surrey
    Ratings:
    +54
    ok thanks for that :thumbsup:
     

Share This Page

Loading...