1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

helpppppp1

Discussion in 'Desktop & Laptop Computers Forum' started by dennis, Mar 3, 2004.

  1. dennis

    dennis
    Active Member

    Joined:
    Jul 2, 2003
    Messages:
    1,239
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    surrey
    Ratings:
    +54
    my brother has a two year old "time pc"today we bought a belkin 3 port firewire card wich i have installed for him however,when we restarted windows it recognised the card(found new hardware) but when it tried to load the driver it just stops and comes up with "bad data"i presume the driver is in windows itself as there is no driver disc with card,i think its supposed to be a ieee1495 host controler?,does this mean the windows driver may be corrupt?....any help appreciated,sorry for long post.:rolleyes:
     
  2. MikeTV

    MikeTV
    Well-known Member

    Joined:
    Feb 1, 2003
    Messages:
    7,781
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Ealing, London
    Ratings:
    +844
    I'm not entirely sure. But it sounds like windows may be trying to install the wrong driver. You may be able to download the correct driver from the manufacturer's website (or somewhere else on the web). You can try uninstalling the current driver (using device manager), and then installing a downloaded driver, and see if that helps.
     
  3. dennis

    dennis
    Active Member

    Joined:
    Jul 2, 2003
    Messages:
    1,239
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    surrey
    Ratings:
    +54
    thanks for reply but i tried belkins web site and there are no drivers to download,in the instruction book all it says is windows will load the correct driver itself ,i will try re=loading windows for him in case it has cbad files,cant think of anything else to do.:(
     

Share This Page

Loading...