1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help !

Discussion in 'Desktop & Laptop Computers Forum' started by 50/50, Mar 20, 2003.

  1. 50/50

    50/50
    Standard Member

    Joined:
    Jan 5, 2003
    Messages:
    249
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Nottingham
    Ratings:
    +0
    I have got a yamaha CW2200(or something like that) cd writer. It has been fine for the last 2 years. But over the past 2 days it wont burn a cd without the buffers suddenly going down really quickly:confused:, and eventually saying that it couldnt complete disc-at-once.

    Nothing has changed on my computer, I have tried different speeds but the same thing happens.

    Any advice ?

    BTW. I am using Nero V.5.5.10.0
     
  2. 50/50

    50/50
    Standard Member

    Joined:
    Jan 5, 2003
    Messages:
    249
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Nottingham
    Ratings:
    +0
  3. Spunky

    Spunky
    Standard Member

    Joined:
    Jan 8, 2002
    Messages:
    113
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Norwich/Liverpool
    Ratings:
    +0
    If it makes you feel better i've got a creative jobbie thats about the same age. It now burns a CD tells me it fine and verifys it, then try to look at the files under window, and theres nothing there, i take the cd out and nothing been written??? :confused:
    Open nero up again and it reads it as a blank disc, sometimes it work others it doesn't. I put it down to a doggy drive that wont burn when it gets hot. It does it using other software other than nero too.

    Spunky
     

Share This Page

Loading...