Help !!!

kenik

Standard Member
Hi all new to this so be gentle!!! Just bought a yamaha rx-v365 with yamaha speaker package. Connected the hdmi out on the back of the receiver to my LG lcd tv. Connected my Sony blu ray player to the hdmi dvd port, and connected my sky hd to the cable hdmi port getting no signal to my tv at all on both sky and blu ray could somebody please enlighten me.
Thanx
 

PSM1

Distinguished Member
This may seem stupid but have you connected the HDMI on the TV to the correct output on the reciever? Also have you selected the right input on the reciever when watching sky etc? Have you selected the right input on the TV?
What do you get displayed on the TV? Do you have sound? How are you turnign everything one (all in one remote or each bit it turn)? What order are you turning everything on?
 

kenik

Standard Member
Hi PSM 1,
Yes I have connected the tv to the out hdmi port on the receiver and selected the HDMI port on the tv. The tv is highlighting the port as if something is connected but the tv screen is just showing no signal!!. ps no sound also
 

PSM1

Distinguished Member
I take it sky works OK when you connect it direct to the same input on the TV?
How do you have the audio from both devices going to the reciever?
 

kenik

Standard Member
Yes sky works fine directly to tv. Audio is connected via digital co ax for dvd and optical for sky hd .
 

PSM1

Distinguished Member
Everything sounds OK so not sure what the issue is apart from a fault with the reciever. The HDMIs on the 365 are just switches so there is no video processing going on, it should just pass the signal through.
 

TH1N DIESEL

Standard Member
Before you take it back, it might be worth checking the HDMI leads first. I bought a Yamaha amp at the weekend (RXV-467) and at first the picture from my Blu-ray player kept jumping and going fuzzy, even though the sound was fine. I swapped the HDMI lead which was outputting to the TV (also an LG) with the one from my X-Box and it has been fine ever since.
 
Top Bottom