1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! - Z1 with HTPC

Discussion in 'Projectors, Screens & Video Processors' started by Underscore, Apr 7, 2003.

  1. Underscore

    Underscore
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    This weekend saw me finally sort out my HTPC driving the TV, so I tried connecting it up to my Z1. Set up the PC to output 960x540 @ 50Hz and turned on the PJ. It came up in 'WIDE THRU' mode and, with a bit of tweaking, I got the fabelled 1:1 pixel mapping. Ran Moulin Rouge for a few minutes and just thought 'Wow!' - utterly stunning picture, blowing the 963SA into a cocked hat. I then stored the settings in Mode1.

    Anyway, shut down TheaterTek and fired up DigiTV. As it went into full screen, the PJ lost sync and, when it came back, it was in SVGA6 - showing about half of the image and, try as I might, I could not get it to show the whole screen. I've tried a few more times now and have once succeeded in getting 1:1 again, but most of the time it goes into SVGA6, VGA1 or MAC13! There also seems to be no way to recall my Mode1 settings, even when it does correctly drop into WIDE THRU.

    Can anyone who has the Z1 working with 1:1 help me out here? Having seen how stunning it was, I can see that the Nirvana that I seek is waiting for me - which only succeeds in making it more frustrating that I can't reach it reliably!

    TIA,

    _
     
  2. severnsource

    severnsource
    Active Member

    Joined:
    Jan 19, 2003
    Messages:
    322
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +9
    Try checking that the refresh rate of the is no more than 60Hz. Whoops, just noticed that you had 50Hz selected.

    I had the problem that the PJ wouldn't allow mode1 selection when I was using 72Hz refresh rate. When I dropped it to 60Hz the PJ came up in the right mode. Is it possible that the PC has not kept the 50Hz refresh and has gone up to a higher frequency?

    Bill
     
  3. Underscore

    Underscore
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Nope, I checked the H & V frequencies that the Z1 was seeing and it was receiving 50Hz. Tried changing to 60Hz and got the same problem. :(

    Tx,

    _
     
  4. dean randle

    dean randle
    Active Member

    Joined:
    Jan 9, 2003
    Messages:
    154
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    UK (Bromley)
    Ratings:
    +6
    Hi
    I don't know if this will work, but I'm sure I read a while ago that someone used Zoomplayer and set a custom resolution in there for the Z1.
    Good luck,
    Dean.
     
  5. severnsource

    severnsource
    Active Member

    Joined:
    Jan 19, 2003
    Messages:
    322
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +9
    I don't know if this will help but these are the settings that I use:

    Powerstrip on the PC.
    Total pixels 1104
    Active pixels 960
    Front porch 16 pixels
    Sync width 32 pixels
    Back porch 96 pixels

    Scan rate 33.784 KHz
    Refresh Rate 60.007 Hz

    Total lines 563
    Active lines 540
    Front porch 2 lines
    Sync width 6 lines
    Back porch 563 lines

    Projector settings
    Fine sync 11
    Total dots 1104
    Horizontal 133
    Vertical 21
    Display area H 960
    Display area V 540
    Full screen ON

    These work consistently for me, but I did have a bit of aggravation getting there.

    Good luck.

    Bill
     
  6. Underscore

    Underscore
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks. Last night I turned off powerstrip and just selected the 960x540 resolution in the display settings. The PJ then seemed to sync up OK. Hopefully that means there was a problem with my PS settings - though all I had done was to change the refresh rate. Assuming that now works reliably - I didn't have too long to play last night - I think that I will watch a couple of movies before I try to fine tune PS. It'll be really useful to have your settings as a starting point for when I do get adventurous again!

    Tx,

    _
     

Share This Page

Loading...