1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with Sub for my Sony MHC-S7AV

Discussion in 'Subwoofers' started by virginpaul, Apr 15, 2005.

  1. virginpaul

    virginpaul
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi all,
    If someone could help me I would be most grateful.

    I have a Sony MHC-S7AV Mini Hi Fi Component system. I recently purchased a Sony SS-WS503 100w Subwoofer for it.

    However, my sub output from the MHC-S7AV is a single "phono" type socket, and the input for the sub is those clip type terminals for the 2 wires.
    I know virtually nothing about subs, but believe that this is a "passive" (unpowered/unamplified) type.

    If I want to get this thing to work with my system, do I need a power amp? and if so, is the output from the system altered by the systems volume control (but at very low power) - so I could utilise for example a Cyrus XPA type amp (which has a pre-amp type input and no ability to control the volume, or is the system output a constant one, meaning I need an amp with a volume control of it's own?

    I have been over the manual for the system, and all it states is in the technical section - Subwoofer out Voluage 1v impedance 1 kilohms.
    My guess is that the output is as though from a preamp, and so no additional volume control is required, but any assistance would be gratefully received.

    Thanks
    Paul
     
  2. virginpaul

    virginpaul
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Bump

    Anyone??

    Thanks
     

Share This Page

Loading...