help with sharp LC42XD1E

Discussion in 'LCD & LED LCD TVs Forum' started by wiz2wiz2000, Apr 17, 2007.

Tags:
  1. wiz2wiz2000

    wiz2wiz2000
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    just set it up today and the volume control only has 3 settings one is mute and the other 2 are too loud.the same for all the colour and sound controls,sharp customer service is a joke can anybody help?
     
  2. CDW99

    CDW99
    Standard Member

    Joined:
    Oct 5, 2007
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    Wiz,

    Did you ever sort this out? I've just taken delivery of a Sharp LC42XD1ea I have exactly the same problem. It's driving me nuts!

    Please help....
     
  3. wiz2wiz2000

    wiz2wiz2000
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    when i finally got through to sharp customer servce,its stuck in engineerig mode,you have to press and hold 2 buttons on the top but i cant remember which ones.you will have to ring them yourself,it takes about 2 seconds to do.good luck!!!
     
  4. CDW99

    CDW99
    Standard Member

    Joined:
    Oct 5, 2007
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    Wiz,

    Thanks for your reply. As Sharp tech help is closed at the weekend I had a go at pressing and holding two of the buttons on top of the TV. Eventually I got the right combination (vol minus and prog down) and I got a new menu. This showed that the TV was setup for 'Euro' rather than UK. A quick change and hey presto! everything worked.

    Thanks again - you saved me a weekend of hassle...
     

Share This Page

Loading...