Question Help with satellite connection

Discussion in 'Digital TV & Video Players & Recorders' started by Otispunkmeyer, Nov 24, 2018.

  1. Otispunkmeyer

    Otispunkmeyer
    Novice Member

    Joined:
    Nov 24, 2018
    Messages:
    4
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    Loughborough
    Ratings:
    +0
    Hopefully I chose the right forum location! If not please move...


    So I came back from holiday to find my Humax box complaining of weak or no sat signal.

    I bought one of those cheap satalite finders things to see what the problem is.

    I just connected it all up and I think there is nothing wrong? I connected one end direct underneath the LNB block (to one output), the other to the Humax and then switched on. I get a red light on 0hz and 13V and if I adjust the sensitivity it buzzes. If I just reflect the dish slightly the signal drops away. I need roughly equal deflection in any direction to make the signal drop so I believe the dish is still aligned.

    I have other LEDs though for 22khz and 18v...these do not light up. However am I correct in thinking these are actually controlled by the reviewer box? I.e. it sends a higher voltage or higher frequency to read different polarization?

    If I have a signal and apparently have a good electrical connection between reciever and dish why am I getting bupkis?
     
  2. grahamlthompson

    grahamlthompson
    Distinguished Member

    Joined:
    Aug 3, 2006
    Messages:
    24,260
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Redditch
    Ratings:
    +4,119
    22Khz is used to switch to high band channels. (Over 11700 MHz) and 12/18V switches between Horizontal and Vertical polarisation.

    What is the make and model of the receiver ? Your lnb may have failed. If it's a Freesat box it needs to be able to access the Horizontally polarised Freesat home transponder. The receiver needs to output between 15.5 to 18V to swith to horizontal polarisation. Depending on box may be possible to further analyse the issue using non freesat mode.
     
  3. Otispunkmeyer

    Otispunkmeyer
    Novice Member

    Joined:
    Nov 24, 2018
    Messages:
    4
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    Loughborough
    Ratings:
    +0
    Well I got it working again, no idea how, I disconnected everything. Reconnected everything and then rescanned the channels again and it all came back. Interestingly the humax box said it had no sat signal the whole time, until it finished the scan and then did have signal.

    So perhaps my interpretation of weak/no signal was wrong. I.e. there is a signal, it’s just not tuned in. But I took weak/no signal as in there is nothing coming down the wire.

    Anyway, it’s working!
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice