1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with pw7

Discussion in 'Plasma TVs' started by andrewb0000, Aug 19, 2005.

  1. andrewb0000

    andrewb0000
    Banned

    Joined:
    Aug 13, 2005
    Messages:
    69
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    i have bought a component board (TY42TM6A with BNC) i have connected it but im not getting a picture at all, i have tried 2 dvd players and its the same with both, i am using bettercables silver serpant component cable a denon 1910 dvd player and the other is a matsui recorder.
    anyone know what could be wrong

    cheers lee
     
  2. dvdchild

    dvdchild
    Well-known Member

    Joined:
    Aug 10, 2004
    Messages:
    4,481
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Ratings:
    +125
    does the input let you switch to component. make sure that the card is also seated all the way in and screwed in. You may need to check settings aswell but my card went straight in with no problems or adjustments

    dvdchild
     
  3. andrewb0000

    andrewb0000
    Banned

    Joined:
    Aug 13, 2005
    Messages:
    69
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    yes it lets me choose component or RGB, ive tried both slots as well and no picture and there is no signal in top right corner. which settings may need checking?
    cheers lee
     
  4. andrewb0000

    andrewb0000
    Banned

    Joined:
    Aug 13, 2005
    Messages:
    69
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    sorted thanks to joe fernand, i forgot to set the dvd to component out :suicide:
    cheers lee
     

Share This Page

Loading...