• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Help with Pronto ru980 and rf to x10

F

Fendertok

Guest
I have read on the net that it is possible to control X10 With a pronto ru980 using rf directly to a x10 transceiver. But i m going nuts here. The hardware i have is a X10 transceiver TM13G set to A, one LW11G dimmer set to A1 and a ru980 obviously. I have a program called codegen that translates the codes, witch i use in the pronto. I have tried a lot of different settings but nothing seems to work. What am i doing wrong?
Is there anyone that have any experience in this issue? Please help, Im going crazy. :confused: :confused: :confused:
 
F

Fendertok

Guest
Jasonjo said:

Thank you Jasonjo!
I have tried all of that and nothig works. I think i have tried every code from codegen now. It seems to work for some people but not for me, Can it be any differance from transceiver to transceiver or pronto to pronto or are they always identical?
Simplyautomate sells a .ccf file that they claim to work, but im starting to believe that there is something wrong with my pronto neo ru980. Does anyone have this .ccf file and can tell if it works. :confused: :confused: :confused:
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom