1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with Pronto 940

Discussion in 'Home Cinema Control & Remote Controls' started by mlinhares, Dec 22, 2001.

  1. mlinhares

    mlinhares
    Standard Member

    Joined:
    Jul 1, 2001
    Messages:
    354
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Portugal
    Ratings:
    +1
    I just bought this one (940) but in the store they must used it because when I first started using it didn't ask me the brands of my equipement (and I don't have anything from Philips or Marantz).
    1) How can I now enter in Brand menu to program my equipement?
    2) I also can't delete existing devices like LD wich I don't have. I enter in del action, select the device, but when I touch and hold the delete buttom nothing happens. What I'm I doing wrong?
    Thank's

    Miguel Linhares
     
  2. mjn

    mjn
    Distinguished Member

    Joined:
    May 24, 2001
    Messages:
    17,970
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Herts, England
    Ratings:
    +4,941
    u need to use the pronto edit software, which you can download from the pronto website. the URL is on the front of the box, the pronto came in!
     
  3. mlinhares

    mlinhares
    Standard Member

    Joined:
    Jul 1, 2001
    Messages:
    354
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Portugal
    Ratings:
    +1
    I can't because I have a Mac computer.
    I have a Windows PC emulator running on my Mac and I have downloaded the software.
    All I need now is a USB to RS232 conversor. Can anyone recomend me a conversor, or has anyone tried it on a PC or a Mac?
     

Share This Page

Loading...