Help with new 50"(?) TV on a Tight Budget

AkisG

Novice Member
Okay, so I've read some here, including the very helpful guide. I have some questions, as I'm looking for a first TV
Summary:
  • Budget is less than 500€
  • Apparently a VA panel will work better for me (dark room, narrow viewing angles, prefer good contrast and blacks)
  • I restricted myself to 50" for budget reasons, but if the price allows I can do 55"(I will sit 2.5-3 meters away)
  • Might upgrade audio in the future but built-in speakers will be used for at least a year
Usage:
  • 70% from external sources with HDMI like my laptop or a TV Box (for Android TV). Obviously that would change if AndroidTV was included
  • 15% casual gaming will be done on PS3/PS4 so motion should be not terrible
  • 15% included apps
  • 1080p, 4k when my internet allows, sometimes HDR
I live in Greece, so the markets may differ. Here are the TVs I'm currently looking at, most are recommended in the guide:
  • Philips 50PUS7805 / 50PUS7555~425€
  • LG 50UN73003 / UN71006LB ~400€
  • Hisense 50A7100F ~385€
  • Hisense 50U7QF ~ 490€
The U7QF is recommended as an all rounder, but is it the best for me? Does playing mostly external sources change that? How is gaming on that TV? Is it worth the 100€ over the others? I could get any of the others in 55", at the price of the 50" U7QF or lower.

I want the best image i can get with my money, with some gaming possible. Any input would be highly appreciated, thank you for reading!

I am not in a hurry so I will keep looking for sales etc
 

Dodgexander

Moderator
U7Q definitely the best option, it will mean in some titles you can use HDR on some titles without problems. On the other TVs you can't at all without drawbacks like the picture being too dark or washed out.

Beware though, whilst the U7Q can get to 700nits it does have basic local dimming and falls short of the recommended minimum 1000 for HDR use. It is however a lot better with HDR than the other options in your list.

Last I knew there was a bug on the Hisense U7Q that enabled motion settings (even when showing disabled in the menu) enabling and disabling it fixes it, as does fast start up. This bug happened each time playback started from an internal app, and didn't effect external sources.
 

The latest video from AVForums

AVForums Movies Podcast: We review Dune and ask which is the best decade for horror movies?
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom