1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with MX500 please

Discussion in 'Home Cinema Control & Remote Controls' started by maxhome, Oct 8, 2004.

  1. maxhome

    maxhome
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi folks,

    I have a HTM MX500, and am delighted with it. Great programmable LCD display, proper buttons, you name it. But I have an issue or 2...

    I now have a Pioneer Freeview Digibox and a Panny E85 DVD Recorder. My MX500 is now changing channels on the Pioneer whenever I hit Record or Stop on the Panny.

    A disaster, obviously.

    Any ideas, please? It now seems that whatever I do, I am at risk of changing the channel on my Digibox.

    It is a Pioneer DBR-TF100GB Freeview box. It works 100% fine with the MX500 on it's own "page", so to speak (I mean, the MX500 controls it 100% no problems when in the mode that controls it). I only get the channel switching problem when I'm using other hardware - now, that is my Yamaha Amp (volume button) and my Panny E85 DVDR (you name it button).

    It just seems that as a by-product of hitting various buttons like Vol+-, or REC or STOP, I get a channel change on my Pioneer. Arg. I'm not using punch through any more (I did, but after a suggestion I stopped, and just reprogrammed e.g. vol+- on each screen to learn from the vol remote)

    I am delighted, otherwise, with my MX500, but as matters stand it has to go back, since it is less than useless. Any help therefore hugely appreciated.

    Ta. Paul
     
  2. dmsims

    dmsims
    Standard Member

    Joined:
    Sep 19, 2004
    Messages:
    53
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Taunton
    Ratings:
    +1
  3. maxhome

    maxhome
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the link - no luck yet, though. Didn't tell me anything I didn't know.

    I've tried just about everything, and am still having issues.

    I have emailed the uk support chap - no good there, 3 weeks on and no reply (great support, eh?)

    I've more or less given up. Maybe just an issue with my particular kit, but absent any decent uk support, my vote for this has to be qualified - hence my posting this here. Caveat Emptor, folks.
     
  4. forrestgump

    forrestgump
    Active Member

    Joined:
    Oct 31, 2000
    Messages:
    1,424
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    huddersfield
    Ratings:
    +49
    mate, side issue but where did you get the mx 500 from, looking for 1 but none in the uk?
     
  5. maxhome

    maxhome
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Try www.fpsgamer.co.uk - about to change, it seems.

    No issue with them, btw - they delivered quickly, as expected, maybe I need to go back and ask them about this. I kinda figured that as a simple UK distributor, I'd be better off looking elsewhere for help.

    But I'm happy to recommend 'em for delivery!

    Paul
     
  6. forrestgump

    forrestgump
    Active Member

    Joined:
    Oct 31, 2000
    Messages:
    1,424
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    huddersfield
    Ratings:
    +49
    thanks for that, how can they charge £175.00 when you can get 1 direct from the usa for half that price, shipping costs about 20 dollars?
     

Share This Page

Loading...