1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with MR hack for my Phillips 963SA

Discussion in 'Blu-ray & DVD Player Multiregion Hacks' started by jchm, Jun 26, 2005.

  1. jchm

    jchm
    Active Member

    Joined:
    Feb 6, 2002
    Messages:
    139
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    18
    Location:
    South Notts.
    Ratings:
    +6
    I've just bought one of these for £99 from Play (it would be wrong not to at that price....)

    After a Forum search I've tried the 'standard' MR hack using my Oneforall 6 (URC 7562), BUT it's not doing anything - the machine doesnt seem to recognise the 085 command from the remote and stubbornly just shows 'no disc' on the display....

    Using the 'Play 1,5,9' command from the Phillips RC, I do get the dashes up on the display, but when I type in '222 222 005 255', the machine locks up completely and I have to unplug it at the mains!

    Anyone with one of these last batches of 963SA's have any idea where I'm going wrong? :lease:

    Cheers
    John
     
  2. deanym

    deanym
    Active Member

    Joined:
    May 29, 2004
    Messages:
    1,782
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +141
    I've never tried this, but have read somewhere that 000085 works on some when 085 doesn't.
     
  3. jchm

    jchm
    Active Member

    Joined:
    Feb 6, 2002
    Messages:
    139
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    18
    Location:
    South Notts.
    Ratings:
    +6

    Cheers M8 - I finally got there with 00085, but you put me on the right track!

    I now have a lovely Region-free 963SA, and for £99!!

    Thanks
    John
    :clap:
     
  4. deanym

    deanym
    Active Member

    Joined:
    May 29, 2004
    Messages:
    1,782
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +141
    Excellent, glad it worked! :)

    Now check out getting the pal progressive uodate (can be found on this site and a few others) then redo the multiregion, you should be able to eke a bit more performance.
     

Share This Page

Loading...