1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with MCE Install

Discussion in 'Microsoft Windows' started by JackOTrades, Oct 10, 2005.

  1. JackOTrades

    JackOTrades
    Standard Member

    Joined:
    Jul 14, 2004
    Messages:
    75
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    9
    Location:
    London
    Ratings:
    +0
    Hi Everyone,

    After spending a LONG time trying to work out how to use Media Portal with Sweetspot MCE and realising that Sweetspot MCE only runs on Windows MCE, I decided to buy MCE.

    I got the OEM version from scan, but it doesn't install... and I am at a loss on why it doesn't...

    The installation always broke when it started searching for devices (blue screen). I did some research and found out that I was using the wrong BIOS version. So I upgraded the BIOS to the right version (F7) and now it starts from the cdrom, goes through the list of devices and reboots straight after, ie, it doesnt even start to install... :(

    I am going to test the RAM to see if there is a problem, but I can't see what could prevent MCE from installing... anyone had this problem before?

    I am getting really tired of this HTPC business and now I can't even get the OS installed... :(

    Here is the list of hardware I am using:
    Gigabyte GA-K8NF-9 Mobo
    AMD Athlon 64 3200 Socket 939
    2 sticks of DDR3200 (184pin) in dual channel mode
    Sweetspot MCE card (which I removed just in case)
    Hard Drives:
    1 120Gb Samsung SATA (new)
    1 40Gb Ultra ATA IDE (used but clean)
    Nec DVD/RW Dual layer drive

    Thanks for any help.

    Jack
     
  2. DaveP

    DaveP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I can't help with this problem but maybe with the original. The Sweetspot MCE is a Black Gold TV card. Black Gold do a utilty to swap the card from and to each OS. So if you have an MCE card you run the utlity under XP and it makes it an XP card. It will swap back if you run the utility under MCE.

    Dave
     
  3. JackOTrades

    JackOTrades
    Standard Member

    Joined:
    Jul 14, 2004
    Messages:
    75
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    9
    Location:
    London
    Ratings:
    +0
    Thanks Dave.
    I tried that utility. I even tried the Media application that comes with BlackGold when you upgrade the Sweetspot to a XP version (you get software and a remote control for an extra 15 pounds). It worked but not very well, ie, Media Portal did not find any channels and even using GDI's TV Tuner, the app kept losing frames and hanging up.

    Hence, I decided to buy MCE and try it out to see if its Tuner is better, as lots of people seem to have good experiences with Sweetspot running on MCE.

    Now I can't install MCE. :(
    I spent this evening around this and here is the latest:
    - checked every single DDR RAM module with memtest and they are all fine
    - checked both DDR working in dual channel mode and they worked fine
    - unplugged everything except the bare minimum (one cd player, one hdd, memory, cpu, board and nvidia card) and tried to install MCE
    - MCE install boots up, copies all the files to the hard disk, then says "Starting Windows" and reboots. Of course the hdd doesnt boot and it all stops rather quickly. It doesn't even go into the part where it asks you to format the drive... passes the RAID prompt, the F2 recovery prompt, copies files and boots up for no apparent reason.

    I am at a loss... tried this with only one hdd connected, either of them, and always the same problem.

    Any ideas, even if they seem silly, will be highly appreciated.

    Thanks again!
    Jack
     
  4. DaveP

    DaveP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    This sounds like a problem with the drivers for the disk drives. You mention the RAID controller message. If you are not you should turn the RAID contrioller off in the bios. Does this mean that you are trying to install to a RAID array? If not, it's possible your boot order in the bios is not pointing at the correct drive for the install. In my (Asus) bios I have to check two entries. One says what to boot from and the other says in which order it should boot the hard drives. If the wrong drive is at the top of the list the real boot drive won't be in the boot from list.

    If you are installing to SATA you may even have to provide drivers for the SATA controller. Youl'll need a floppy for this! Press F6 when the install prompts you to.

    Dave
     
  5. JackOTrades

    JackOTrades
    Standard Member

    Joined:
    Jul 14, 2004
    Messages:
    75
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    9
    Location:
    London
    Ratings:
    +0
    Dave,

    Thanks a lot for your help. I tried that route, but it wasn't the drives.
    However, it opened a new thread of thought...

    It was the BIOS!! I had the wrong BIOS version on the motherboard... can you believe it?! I hate it when you get no discernible (or in this case none at all) error messages. In this day and age it's absolutely ludicrous!

    I have now been able to install MCE!
    I still have some problems, but I will open a new thread on them. They are to do with the Sweetspot MCE card installation and with region free dvds. I will read about it first before I bother you all with it.

    Thanks a lot!
    Jack
     

Share This Page

Loading...