help with hdmi turns pink above 576

Discussion in 'Projectors, Screens & Video Processors' started by mrplebby, Jan 12, 2008.

  1. mrplebby

    mrplebby
    Standard Member

    Joined:
    Dec 26, 2007
    Messages:
    44
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    Can anyone help me i am having a problem with my setup, i have a optoma hd65 and i have a panasonic dmr ez25 dvd recorder with freeview built in, i am happy with everything apart from one thing and that is the output onscreen either from dvd or freeview is pink when through hdmi, 576p is fine but when i switch the player to 720 or 1080 or even automatic it turns pink.

    I am not sure if this is a issue with the projector or player and dont have any other hdmi device available to test, scart s-video component are all ok.

    There is a link to a video i have made to explain what is happening it 100mb size so if you have a fast connection you could download it.

    Thanks for any advise.

    I have tried two different brands of new hdmi cables both the same length 1.8m both no difference.

    http://www.hotpost.co.uk/hd65
     
  2. Avi

    Avi
    Distinguished Member

    Joined:
    Dec 30, 2004
    Messages:
    13,963
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +2,064

    I don't think it an issue with your cables. It may be an an issue the chroma signal type. Does your PJ/player have a setting for HDMI signal that shows options like RGB, YCbCr(4:2:2), YCbCr(4:4:4) ? If there is a mismatch the colour will be screwed and the image will most likely look pink or pink and green. There is usually an auto option that should sort things but if not make sure they are the same.

    AVI
     
  3. mrplebby

    mrplebby
    Standard Member

    Joined:
    Dec 26, 2007
    Messages:
    44
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    There is an option called colour space but doesnt make any improvement anything on hdmi, selecting YCbCr it goes really bright pink with the picture barely visable but the YCbCr setting is ok when using component.
    I have it on auto and doesnt help either.
     
  4. binbag

    binbag
    Active Member

    Joined:
    Jun 16, 2004
    Messages:
    1,717
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    North Kent Coast, SE UK
    Ratings:
    +81
    I have a really early and quite abused 9m DVI cable from my VP to my PJ. It has three modes of operation: 1)picture fine 2)picture with very red cast - or no green input 3)something akin to what you used to get on telly when the aerial fell over - analogue snow.

    The possibility of moving from state 1 to 2 or 3 increases with the resolution of the signal that I'm trying to pass and if I grab the end nearest the scaler and give it a squeeze when its in 2) then I can get it back to 1) and if I'm lucky it'll stay. If it starts in 3) then I drop back to my trusty VGA connection.

    So based on what I have here, I'd say try a better cable (or at least another one).
     
  5. mrplebby

    mrplebby
    Standard Member

    Joined:
    Dec 26, 2007
    Messages:
    44
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    I have already tried two different makes of cable i bought still the same, i will not be buying anymore.
     
  6. Avi

    Avi
    Distinguished Member

    Joined:
    Dec 30, 2004
    Messages:
    13,963
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +2,064
    How long are the cables from the source to the PJ ?

    AVI
     
  7. sparkymarky

    sparkymarky
    Active Member

    Joined:
    Dec 12, 2002
    Messages:
    1,196
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    cornwall
    Ratings:
    +68
    i had this initially using ps3 to my hd65. i went into the ps3 setting and changed the hdmi config to rgb instead of ybpb or whatever the component terminology is! it immediately went from the pink image to a normal.
     
  8. Todd Tomorrow

    Todd Tomorrow
    Banned

    Joined:
    Dec 28, 2007
    Messages:
    6,922
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,280
    I have exactly the same problem with my Optoma H65 which is connected to a Panasonic DMR-EX87 recorder.

    I've tried a couple of HDMI leads and different settings and the image stays pink. I read somewhere that a firmware upgrade pocedure on the projector is the solution:

    http://www.optomausa.com/Product_de...3&productcategory=Home+Theater&product_id=331

    Unfortunately you have to connect the Optoma to the monitor input on the PC and I only have one. You are also not supposed to connect the power for the projector for the first few steps of the process, so the projector can't be used as a monitor and it's impossible to carry out the process blind.

    It's very frustrating as I bought the new DVD recorder especially because it upgrades my DVD's. :(
     
  9. sparkymarky

    sparkymarky
    Active Member

    Joined:
    Dec 12, 2002
    Messages:
    1,196
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    cornwall
    Ratings:
    +68
    hmmm it seems only the hd80 can be updated via its firmware?

    not the 65
     
  10. mrplebby

    mrplebby
    Standard Member

    Joined:
    Dec 26, 2007
    Messages:
    44
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    Were did you read that this could be sorted with firmware as the hd65 doesn't appear to have firmware to download.
     
  11. Todd Tomorrow

    Todd Tomorrow
    Banned

    Joined:
    Dec 28, 2007
    Messages:
    6,922
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,280
    I suppose I misread which projector, my bad. I just wrote to Optoma technical support and hopefully I will hear back soon.

    Kind of sucks that something so basic can't be sorted out from the get go.
     
  12. sparkymarky

    sparkymarky
    Active Member

    Joined:
    Dec 12, 2002
    Messages:
    1,196
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    cornwall
    Ratings:
    +68
    have you tried changing the hdmi settings as i mentioned earlier- on the player (if there are any!). this fixed mine.
     
  13. Todd Tomorrow

    Todd Tomorrow
    Banned

    Joined:
    Dec 28, 2007
    Messages:
    6,922
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,280
    I did, but it didn't change.
     
  14. mrplebby

    mrplebby
    Standard Member

    Joined:
    Dec 26, 2007
    Messages:
    44
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1

    If you read my original post i have tried all that, i even put a link to a video file showing me changing the settings and what happens to the picture.
     
  15. Todd Tomorrow

    Todd Tomorrow
    Banned

    Joined:
    Dec 28, 2007
    Messages:
    6,922
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,280
    I wrote to Optoma and they asked me if I set the colour spacing right, which of course I have. I tried every possible combination of settings between my projector and my DVD recorder. Now I'm waiting to hear back from them again.

    I also sent them a link to this thread which is a good illustration of the problem:

    http://www.avforums.com/forums/showthread.php?p=6174629
     
  16. mrplebby

    mrplebby
    Standard Member

    Joined:
    Dec 26, 2007
    Messages:
    44
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    I would really like to know if this is a problem with the projector or some compatibility problem and does it work fine with other devices would like to hear.

    If it is a problem mine will be going back and i will be demanding my money back.
     
  17. EDDIE1970

    EDDIE1970
    Active Member

    Joined:
    Jan 7, 2008
    Messages:
    159
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +16
    i have hd 65 and when i use a phillips dvd player sometimes it comes up in pink and if u play a dvd the q
    uality is rubbish i just turn the player of and on a couple times and sorts itself out it is a bit annoying at times
     
  18. mrplebby

    mrplebby
    Standard Member

    Joined:
    Dec 26, 2007
    Messages:
    44
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1

    turning on and off makes no difference using 720p ot 1080i or automatic only any good on 576p
     
  19. mrplebby

    mrplebby
    Standard Member

    Joined:
    Dec 26, 2007
    Messages:
    44
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    hdmi cable is about 1.8m
     

Share This Page

Loading...