Help with component out Please

wayne

Standard Member
I have a Toshiba 42wt29,

its connected via component to a Toshiba 220 e DVD, the optical link is also connected.

However, all I get is sound and no picture at all when selecting ext4 which is the component input of this Toshiba TV

I have checked that the cable is connected correctly, and I can get a picture via scart so the DVD is working ok

Help, any suggestions, it's Sat 5.40 pm and I'm already in trouble for spending 2k on a TV and DVD (from wife)

Thanks

Wayne
 
B

Big_AL007

Guest
Try setting the dvd output inthe menu to component, there usually is an option on all players...
 

New Bloke

Active Member
Component video interconnects can be directional. I know you have check the connections, have you checked this?
 

wayne

Standard Member
checked the dvd player, it simply allows you to set a/v , rgb or
s video as the output,

Have checked cables and all seems ok, have even tried a different set of components, all to no avail.

Original cables were monster 2, tried ixos (sp ?) also.

Have set the dvd up on RGB scart and the picture seems fine, really wanted to get component to work though. Will call empire direct on Monday, its a new tv and dvd just delivered today.

Thanks guys

Wayne
 

kenfowler3966

Active Member
Its not the tv.
My Tosh 210(an earlier model than yours) had to be switched to component output, they come with scart output as the default so you can see the dvd menu on the screen to set it up.

There will definately be an option to send the picture out via component. Why not read the manual, it is very detailed and tells you what to do.
 

wayne

Standard Member
Thanks ken,

I will take another look tomorrow at the menu system on the DVD. I have read the manual and can see no reference to setting component out.

I did at first suspect that it would have to be set, but for the life of me I can't find any menu that allows it to be.

Thanks

Wayne
 

Ron240

Well-known Member
I have an SD210 and when connecting using component cables you go to the players video out menu and select either "video" or "s video". Do not select RGB.
 

wayne

Standard Member
Superb,

Selected S VHS (rather than RGB) and it works, thanks a million,

picture is so crisp

I owe you all a beer

Wayne
 

The latest video from AVForums

LG C1 OLED TV Best Picture Settings for SDR, HDR and Dolby Vision
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom