Help with Bootmgr missing

having a few problems after a new install of windows, ill try and explain everything as best as i can.

ok so i installed windows vista ultimate x64, currently had vista home basic before hand, also computer was shop bought with partition of data on it, which is now gone.

so ive got vista installed but everytime i boot up i get bootmgr missing press ctrl+alt+del.

now i can boot the computer with the windows disc in the drive no problems, but its rather annoying, also computer crashes now and then with blue screen of death.

ive tried to repair with the windows disc but no joy.

im fresh out of ideas and have reinstalled twice now with same problem.

hope someone has some ideas to help.

thanks for reading:thumbsup:
 

Accylad

Distinguished Member
I had just this problem when trying to install Vista.

I got the same blue screen of death and Bootmgr warnings - turned out to be faulty RAM!!!!!!

Try just using one stick at a time or some memory from another PC.
 
hi my ram has always been ok and its only been since i did a new install. plus just got some new ram 2day as an upgrade, just installed but still same problem.

does anyone think a fresh new hard drive would do the job, running 2 x 160gb's at the moment.

im thinking its somthing to do with the partition of data thats been deleted,
 
right ive fixed the problem now, it was my boot priority was in the wrong order for some reason, it had boot from cd first, so i changed it to hard drive and its as good as ever now
 

The latest video from AVForums

Podcast: Reported HDMI 2.1 bugs, Audiolab Amp & LG LED Projector reviews + Best of the Month
Top Bottom