1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with Behringer EQ gear issue?

Discussion in 'Home Cinema Speakers' started by ailean, Nov 22, 2003.

  1. ailean

    ailean
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Morning all,

    After much playing I've come to the conclusion that my new DEQ2496 has a fault (or hopefully not, a design fault :( ).

    I'm waiting for my supplier to get some more in so they can send me another unit to compare but in the mean time if anyone else has one can they do a test for me? I'd also be interested in comments on the BFD regarding this.

    1. Plug the unit in just to the mains (to eliminate any possible issues with the source or the output devices/cables),

    2. Check the I/O setting have the input set to Main Input (analogue),

    3. Switch off any active DSP modules,

    4. Go to the RTA screen and select main input as the source,

    5. Adjust the two control dials until the graph reaches down to -150 (bottom).

    6. Do you see a constant noise across the spectum reaching up to above -120 in the low and high freqs?

    I've identified this fault as being with the ADC as using the Digital input eliminates it and using an Expander setting can reduce it from the analogue input (but you also loose low level detail).

    If you put it in line with your main channels (between pre-out and amp-in) you can hear the constant hum/hiss which isn't affected by the volume. A BFD would do the same if it was affected.

    I've tried various mains power cleaning tricks but that doesn't help.

    If the replacement is okay I'll be fine otherwise I'll probably be looking to swaping it for a BFD, if someone can confirm that this doesn't have this issue (I'm sure someone would have noticed it even on a sub ;) ).

    Thanks!
     
  2. ailean

    ailean
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Bump!

    Can no one with a BFD comment on any noise when used in the main speaker loop???

    I think I've found a good compromise with the expander settings that kill it but don't effect low level sound too much. SVS should be here in a few hours so I'll have a destraction. ;)
     

Share This Page

Loading...