1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with 9000Pro XP booting to TV mode

Discussion in 'Desktop & Laptop Computers Forum' started by jbalat, Jan 19, 2004.

  1. jbalat

    jbalat
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Please help.
    The PC keeps booting to TV mode when TV out is connected. I can still see the image on the main monitor however reduced size and flickering.
    I have set up hotkeys to quickly switch back to single monitor RGB1 however upon re-boot it does not appear to save this as a default and boots up in TV mode again.

    No problem with WinME. Any ideas ?

    Specs...
    XPSP1.
    Gigabyte Nforce2 m/board
    Radeon9000Pro latest catalyst drivers.

    Connected Main monitor on RGB1
    DVI -> RGB converter for 2nd RGB monitor (projector)
    TVout to Composite TV (Pal)
     
  2. jbalat

    jbalat
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Now that I have installed an LCD monitor the PC boots up to nothing. The monitor comes up with "Out of Range" and stays black until I use the Hotkey for the normal mode I have set up.
     
  3. KraGorn

    KraGorn
    Active Member

    Joined:
    Aug 30, 2003
    Messages:
    4,740
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    68
    Location:
    Warrington
    Ratings:
    +27
    Hard to say without seeing your various settings, but it'll be down to how you've selected the Primary monitor, the resolution/refresh that has and perhaps also settings in the Displays" tab of the Display | Settings | Advanced dialog.

    I think. :)
     
  4. jbalat

    jbalat
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I wish it were that simple. Like I said I have the hotkey Ctrl-F11 setup to select the primary monitor only and set to 1280x1024x32 bit which looks great on the LCD.

    I use the hotkey and everything looks great. I exit windows and reboot and it is back to tv mode and the monitor freaks out.

    This happens whether the TV is on or off however there are occasions when it has booted up ok ?

    When I unplug the TV all is well...

    This does not happen in WinME where I have a similar setup. I have checked out google and people are having other tvout problems since XP SP1 !!!
     
  5. KraGorn

    KraGorn
    Active Member

    Joined:
    Aug 30, 2003
    Messages:
    4,740
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    68
    Location:
    Warrington
    Ratings:
    +27
    Sorry, missed the significance of that .. I haven't used TV-out under XP with a 9xxx card, last time I had a 7500.
     

Share This Page

Loading...