1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with 32ZP18 & Digital Audio In.

Discussion in 'Televisions' started by ij, Nov 8, 2001.

  1. ij

    ij
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi Folks,

    I've just got my new TV (32ZP18), and a new DVD player (Pioneer DV-737) , and I'm wanting to use the Dolby Digital Amp on the Tosh, well at least until I can rub enough pennies together to buy a separate Amp (and without attracting too much attention from my wife!). Love the picture quality...

    ...But I am getting no sound when using the Digital Audio link from the DVD player. It could be a problem with the hardware - but since I've not got another working setup to test with, I wanted to make sure I've got the settings okay before I trudge back to the shop.

    Plugged the DVD player into Ext3 on the Tosh, and Coaxial Digital Link Cable into DA-2. Under AVs settings on the TV I've set DA-2 to be linked to use Ext3 for input. (When I do this the sound goes - I suppose this is when it stops using the SCART cable as the sound source, and is trying to use the DA link).

    Selecting the surround sound button on the remote, a window pops up indicating that there is no signal.

    The DVD is set up to send Dolby Digital (and not DTS), and at 48Mhz (not 96Mhz).

    The way I see it, it could be the source, the TV, the cable or the stupidity of the operator. And I'm hoping someone could help to discount the latter, or even better have a suggestion to get this working.

    Thanks,
    ij
     
  2. Phil Hinton

    Phil Hinton
    Editor Staff Member

    Joined:
    Jan 18, 2001
    Messages:
    9,738
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    AVForums
    Ratings:
    +7,068
    Hi,

    Go into the menu page on the tv and select av connections, from here just select digital audio on ext 3 and there you go.
     
  3. Spencem

    Spencem
    Active Member

    Joined:
    Oct 15, 2001
    Messages:
    193
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Northampton
    Ratings:
    +8
    On your DVD check that you are sending the DD as bitstream and not PCM. Also why are you not using AV1 on the TV as this is the only one that supports RGB, which will give you the best picture?

    Hope this helps, it's a heavy box to carry back to the shop;)
     
  4. ij

    ij
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks to you both for your replies.

    I've already set the AV connection for Ext3, and the DVD is not sending PCM (although I did try that too!).

    I'd previously moved the SCART lead across the inputs in an attempt to see if the problem was with that. Ext3 is where I gave up. Good tip on RGB though, so I'll put it back.

    No, I tremble at the thought of moving the TV again, I was going to take the DVD player and cable back for testing. Looks like this is going to be my job on Saturday.

    (I hope it is the DVD that is working then I might be able to do some persuading and get that Decoder Amp earlier than planned!)

    Cheers,
    Ian.
     
  5. Phil Hinton

    Phil Hinton
    Editor Staff Member

    Joined:
    Jan 18, 2001
    Messages:
    9,738
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    AVForums
    Ratings:
    +7,068

    Ian,
    Just to check you are doing everything right

    1. go in to menu and select more features.
    2.press the plus button and this gives you more options inc av connections.
    3. the top one is Digital audio, press the + button till it says ext 3 (this is normally for optical) if using coax it could be another ext possibily 2

    You should now have digital sound, i had a similar problem when i first used the tv. Hope this helps, although a seperate amp and speakers are the way to go. And then a CRT and screen and you are sorted:p
     

Share This Page

Loading...