Help - Wireless option not available

denpot29

Novice Member
Hi All,

help me please, just purchased a Philips 50PUS6754 tv for my son, I already have a Philips so performed the usual set up but I cannot get the wireless option available, it only offers me the wired option.
The WiFi is showing on in settings!! Am I losing it?

Thanks.

Steve.
 

Attachments

  • 7BB346ED-45B7-47D5-ADCF-85BCD80AE8A0.jpeg
    7BB346ED-45B7-47D5-ADCF-85BCD80AE8A0.jpeg
    167.3 KB · Views: 20
  • B0CFC1BF-F466-426B-8004-57DD6A1174B0.jpeg
    B0CFC1BF-F466-426B-8004-57DD6A1174B0.jpeg
    143.9 KB · Views: 19

AVtest

Active Member
Have you network cable plugged or something? did you try factory restore(reinstall tv)? Maybe faulty if reset does not help.
 

denpot29

Novice Member
Yes I’ve hard wired it and performed a software update, reinstalled and factory reset with no luck. Tv being exchanged. Thanks AVtest.
 

AVtest

Active Member
But if you use ethernet cable then I think wifi would get disabled anyway? have you tried unplugging Ethernet cable?
 

denpot29

Novice Member
Yes I only plugged in the cable to see/perform if a software update was needed. I then took it out and reset it all again and there’s no wireless option offered. It just won’t allow it. I have a Phillips 65” in my lounge so know the routine. Shop said it must be broken so they’re replacing. Thanks for you help.
 

l00pu5

Active Member
I'm voting for a defect - this is either caused by a dead WiFi adapter or improper wiring between the WiFi module and the mainboard.
 

The latest video from AVForums

Podcast: Samsung HW-Q800A Soundbar & Rotel Michi X3 Reviews + TV show and Movie News & Reviews
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom