Help - Viera internet access stopped work

Discussion in 'LCD & LED LCD TVs Forum' started by richard-wong, Jan 9, 2012.

Tags:
  1. richard-wong

    richard-wong
    Active Member

    Joined:
    Nov 12, 2008
    Messages:
    480
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +28
    I have a LE37E30B - i have been using the iplayer extensively since i got it in November. Before new year it was all fine.

    Came back after new year, press the internet button i get nothing. no more apps, i used to have a lot of apps there. I ran the network test, it works fine and says it can connect to the viera server. if anyone got any clues please let me know.

    I have restarted router and tv with no results
     
  2. daformah

    daformah
    Active Member

    Joined:
    Apr 29, 2007
    Messages:
    902
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Mansfield, UK
    Ratings:
    +41
    Im having EXACTLY the same issue with my 50" VT30 Panasonic plasma......

    Just started yesterday too
     
  3. richard-wong

    richard-wong
    Active Member

    Joined:
    Nov 12, 2008
    Messages:
    480
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +28
    mine has been since i got from new year which is 3rd of Jan, i thought it was my end, but now i believe it is Panasonic. Really annoying tho!
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice