Help: V-FORMAT set to NTSC on SD-220

Discussion in 'Blu-ray & DVD Players & Recorders' started by kevster, Jun 2, 2003.

  1. kevster

    kevster
    Standard Member

    Joined:
    Apr 2, 2003
    Messages:
    10
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi,
    My multiregion Tosh SD220 (by Richer Sounds) is only 1 month old.
    Firmware is 1.5 - R2

    It played R2s and R1s no problem until recently.
    Now it plays R1 ok (they are NTSC) but any R2 (i.e. PAL) disc throws up a disc error message with "not NTSC".

    This does not appear to be region related as such. The V-FORMAT has changed from PAL/AUTO to NTSC when I view the status using zoom 606 zoom. Verison is still 1.5 - R2.

    Any idea how to set this back to PAL/AUTO. I did nothing other than power the unit off and on and press play......have only watched about 5 DVDs since purchasing.


    Thanks in advance, Kev
     
  2. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,468
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    South Coast
    Ratings:
    +892
    Can you not just change it in the Setup Menu? It's the same menu where the Video Output, Audio Output settings etc are.
     
  3. fontyve

    fontyve
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Unfortunaly y have the pb and no solution ! I am going to get un other one
    but not Toshiba..
     
  4. fontyve

    fontyve
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    the option in the set has disappeared!!
     

Share This Page

Loading...