1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help: Tuner audio passing through Scart on Panny 36PD50

Discussion in 'Televisions' started by DyManiX, Apr 6, 2005.

  1. DyManiX

    DyManiX
    Active Member

    Joined:
    May 29, 2002
    Messages:
    88
    Products Owned:
    0
    Products Wanted:
    3
    Trophy Points:
    8
    Ratings:
    +7
    Hi,

    I setup my Dads Panny 36PD50 for him last night and noticed a rather
    annoying problem.

    If you watch a DVD (DVD Player plugged into AV4 running in RGB mode) you can still hear very quietly whatever channel you left the TV on before switching over to AV4.

    I remember reading something about this a long time ago so I am guessing it
    is a common problem.

    Any ideas how to get rid of it? Tried searching the forums here but cant find anything.

    I have tried changing the channel to an untuned one and you can hear hissing. We are using a Thor Scart lead.

    Thanks,

    Andy
     
  2. Tight Git

    Tight Git
    Well-known Member

    Joined:
    Mar 3, 2004
    Messages:
    6,332
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Ratings:
    +597
    Buckbeak,

    Yes, this has been reported before, but I'm not sure how common it is.

    It seems to be cross-talk somewhere in the system and tuning to an "empty" channel (as you've done) usually does the trick.

    Just a thought, but have you tried one of the other AV inputs?

    Sorry I can't be more helpful.
     
  3. DyManiX

    DyManiX
    Active Member

    Joined:
    May 29, 2002
    Messages:
    88
    Products Owned:
    0
    Products Wanted:
    3
    Trophy Points:
    8
    Ratings:
    +7
    Thanks for the reply.

    I havent tried the DVD in another RGB Scart yet (I think only 2 of them are RGB anyway). I have Sky in AV1 (which my Dad uses more than the DVD) and wanted to keep it that way if possible. Will give it a try anyway see if it works there.

    Come to think of it I dont think there is any noise when watching SKY so it might just be an AV4 problem :(
     
  4. billystevo

    billystevo
    Standard Member

    Joined:
    Mar 13, 2005
    Messages:
    53
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    9
    Ratings:
    +0
    This happens on my Panny as well, TX- 36 PL 32 when DVD is connected to av4. It doesn't bother me because i use my Yamaha amp for the sound anyway, but would like to know the cause of it. :confused:
     

Share This Page

Loading...