1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP!!! Sony KV32-FX65 broke after one month??!!!

Discussion in 'Televisions' started by chrbjo, May 6, 2002.

  1. chrbjo

    chrbjo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I´ve had my FX65 for a month and one day and suddenly when watching a film serious red, blue and green ghosting appeared. Even in the Meny. I switched the TV off and waited for a while and the picture went from really awful to just bad. Far too bad to not get upset, however. Have anyone experienced something similar? Is there a way to adjust it or do I have to bring the TV back to the shop?
     
  2. chrbjo

    chrbjo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Will have an engineer to come by on monday. I´ll let you know how things turn out. Anyone have hany ideas what is wrong, apart from Sony having bad quality?
     
  3. chrbjo

    chrbjo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    OK, TV is back.

    But now I experience ghosting in the picture. When pointing out that to the engineers, they replied that the ghosting is common on all TV:s and there is nothing they can do about it. When I commented that it wasn´t there before, I was told it must have been. I probably just didn´t see it then.
    *sigh!!!*

    Well, "someone" is going to enter the service menu tonight and try to make things right.
    Would be nice, if someone who had improved the ghosting problem, could give me some advice. I am feeling a bit lonely in this thread ;-O
     
  4. Squirrel God

    Squirrel God
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I thought ghosting was apparent on all FX65s

    (taken from http://www.staddiscombe.freeserve.co.uk/hifi/noframe_hifi.htm#KV28FX65)
     
  5. chrbjo

    chrbjo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the link, Squirrel god.
    Minimized the ghosting with help from kv32tweak to an acceptable level.
    Next issue is that I still have convergence problems on the left and right side of the screen. The colours, especially red, at the edge of the right side of the picture seem to shake and there is a red line about 3-4 mm thick along the edge. Do I have some kind of hardware malfunctioning or might this also be possible to adjust in the service menu?
     
  6. Squirrel God

    Squirrel God
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Dunno, sorry! :(
     

Share This Page

Loading...