1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help!!!!Sky +

Discussion in 'Sky Digital TV Forum' started by john_lennon, Jul 22, 2004.

  1. john_lennon

    john_lennon
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi all-I have just bought Sky + and have a Sony Davs sc6 home cinema. When a dolby digital movie is broadcast on sky it only comes through my optical cable/display as pro logic. Any idea how I can fix this-(I have set the system to DD on the sky box) :lease:
     
  2. philipb

    philipb
    Active Member

    Joined:
    Mar 6, 2002
    Messages:
    1,980
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    Swindon
    Ratings:
    +129
    Sorry if I'm insulting your intelligence, but the obvious ones first - the amp is set to optical digital in for that input? - and the movie is DD (not DS which would show as PL)? DD movies are a bit few and far between, so check the info banner carefully.

    If these are OK then a bit of a mystery. It must be something going on in the Sony I would think given that the Sky box is set up correctly. Some sky users do report that DD doesn't work for them on some occasions, or they get drop outs etc. Personally DD is always perfect on my box and amp combo (Denon 3803). If you can, borrow an amp from a mate and try it on that.
     
  3. john_lennon

    john_lennon
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Brilliant thanks-how do I check"the amp is set to optical digital in for that input"?
    Any ideas.and yes I am a technophobe! So in laymans terms would be great.
     
  4. Starburst

    Starburst
    Well-known Member

    Joined:
    Jul 13, 2000
    Messages:
    17,838
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Ilkeston
    Ratings:
    +979
    Check the manual of the SONY, can't explain further since every amp is different. The manual should explain the procedure and if there are still doubts remove the RCA twin phono connection between the SKY+ and amp. If there is only the optical connection between them and you get NO sound at all then the SONY is set up wrong and it had been looking at the phonos for the audio not the optical.
     

Share This Page

Loading...