1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help SKY - new cable

Discussion in 'Sky Digital TV Forum' started by macrosii, Jan 22, 2005.

  1. macrosii

    macrosii
    Standard Member

    Joined:
    Nov 13, 2004
    Messages:
    16
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi.
    I have just run a new cable to my dish as I moved my Tv to other side of room. The run is about 30m and goes through the loft under the floor boards and down into the front room. I used the double screened cable and screw on F connectors.

    With the new cable however I get an occassional break up (pixelation) on the picture. I have done the maual tunning at 10.862H, 10.906V, 11914H and 11.934 and get 100% signal strength and 80-90% signal quality.

    I guess its got to be the new cable but I dont understand why I would get good signal length and quality. The cable does run near some power cables and I did get a small kink in it which I straightend out and put some tape around to stiffen.

    Any help apprechiated before I go and pull another cable through (it was a pig of a job)
     
  2. macrosii

    macrosii
    Standard Member

    Joined:
    Nov 13, 2004
    Messages:
    16
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Any ideas any one before I try a new cable. Could it be too strong a signal? would that cause this type of occasional blocking?

    Thanks
     
  3. Greg Hook

    Greg Hook
    Moderator & Reviewer

    Joined:
    Nov 25, 2001
    Messages:
    20,407
    Products Owned:
    1
    Products Wanted:
    1
    Trophy Points:
    166
    Location:
    In a secret location with Jennifer Lawrence
    Ratings:
    +7,241
    Not an expert but does the breakup happen on all channels? You sometimes get the pixellation on the smaller channels that transmit at a lower quality.
     
  4. macrosii

    macrosii
    Standard Member

    Joined:
    Nov 13, 2004
    Messages:
    16
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes all channels. The test i did was to all 4 astra sats which is why i am puzzled when i get 100% strength 90% quality on them all.
     
  5. macrosii

    macrosii
    Standard Member

    Joined:
    Nov 13, 2004
    Messages:
    16
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Problem solved.
    After spending the weekend on this. Remade F connectors a number of times. Ran a temp cable through bedroom window to the dish, no kinks, well made off connectors, signal strenght 100%, Quality 80% and still got some pixelation, sound pops etc. Scratching head now.
    Tried moving the scart out on my panasonoic reciever to a portable instead of my Plasma (Hitachi PD4300) and perfect sky reception no pixellation, drops outs. Tried various combinations of scart connections and it turns out the Pany cant drive both my video and Plasma via scart at the same time. As soon as I connect both I get sky breaking up. Must be some sort of overloading.
    Now going through the video to the plasma and all is rock steady. Great sky picture!
     

Share This Page

Loading...