1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP! Sim2 HD300 to PC 1280x720p display problem

Discussion in 'Desktop & Laptop Computers Forum' started by Dts007, Apr 26, 2005.

  1. Dts007

    Dts007
    Active Member

    Joined:
    Dec 11, 2002
    Messages:
    125
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +3
    PC is set to 1280 x 720 and connected to Sim2 HD300 projector via VGA cable. However, the projector will only display 960 x 720 i.e. 4:3 mode rather than 1280 x 720 16:9 mode I want no matter what I do. The theater mode settings in Catalyst Control Center are grayed out, which have aspect settings, and the Powerstrip custom resolutions also seem to have no effect?



    Can anyone help me?



    Sim2 HD300 settings:

    Source: Graphics RGB

    Horiz. Freqency: 44.8 kHz

    Vert. Frequency: 60 Hz

    Resolution: 960x720 Mode:67

    Aspect: Pixel to Pixel

    Color Temp: Medium

    Software Version: 2.21.05 F (HPN)



    PC settings:

    Windows XP SP2

    ATI X800 XTPE graphics card

    Catalyst 5.3 set to 1280 x 720 (32bit)

    Powerstrip 3.59 Build 505 - Display Profiles/Advance Timing Options/Custom Resolutions … tried all 1280 x 720p options

    :lease:
     
  2. Kramer

    Kramer
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I suspect it's the PJ that needs adjusting. Probably a "through" or "wide" mode option in the menu somewhere.

    Try asking one of the Sim experts in the dedicated Sim forum here .

    :smoke:
     
  3. Dts007

    Dts007
    Active Member

    Joined:
    Dec 11, 2002
    Messages:
    125
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +3
    Thanks! I will try that...
     
  4. Dts007

    Dts007
    Active Member

    Joined:
    Dec 11, 2002
    Messages:
    125
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +3
    No luck! I tried that.......didnt work.

    If I set the pc to a 4:3 ratio eg. 1280x1024 then its fine except for the side bars of course! But 16:9 is a no go!

    Help!
     
  5. BarkerD

    BarkerD
    Standard Member

    Joined:
    May 6, 2005
    Messages:
    25
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Orpington, Kent
    Ratings:
    +0
    I had a similar problem recently which was resolved using Powerstrip. By creating a custom resolution of 1280x720p using powerstrip, the PC initially set the resolution to 960x720 just like you. When prompted whether to keep the resolution if I said "yes" it stayed at 960x720p, however, when I retried and said "no", the PC did not return to the original PC resolution but instead switched to 1280x720p - weird but it worked :clap:
     

Share This Page

Loading...