1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP Required urgently

Discussion in 'Plasma TVs' started by D J C 197, Sep 8, 2005.

  1. D J C 197

    D J C 197
    Active Member

    Joined:
    Sep 6, 2005
    Messages:
    1,342
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +47
    Hi all,

    I'm still at work but just had a call from my wife saying that a blue/green vertical line has appeared on my brand new 37" PV500.

    The set os only just over one week old.

    I have not seen the line yet but will be home in about 35 minutes.

    The line appears on all sources, ie TV, Sky, and DVD.

    Any ideas or advice. HELP :lease:
     
  2. ukdan

    ukdan
    Active Member

    Joined:
    Feb 16, 2005
    Messages:
    1,124
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    swindon
    Ratings:
    +84
    sound like you need to claim on your warrenty!
     
  3. kamaran

    kamaran
    Active Member

    Joined:
    Jul 20, 2002
    Messages:
    688
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +24
    where is the line? down the middle?
     
  4. D J C 197

    D J C 197
    Active Member

    Joined:
    Sep 6, 2005
    Messages:
    1,342
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +47
    The line is about off centre on the right side of the screen. :mad:

    I have now seen the line an it starts at the bottom of the screen and goes to about 2/3rds up the screen. Its very obvious when viewing bright screens as the line is dark.

    I phone Panasonic who told me to take it up with whom i bought it from (Currys).

    I have since spoke to Currys who tried to suggest sending an engineer to look at it and get it repaired. I said i was reluctant to have it repaired since it is less than 10 days old. They tried to steer me towards repair but i said i wasn't happy with that and they have now agreed to replace the set.

    They said they would send out some labels which i must stick on the tele. I must then arrange for their courier to collect and deliver a new one.

    Anyone had any experience of this sort of thing?

    Its just my luck thou. I'm gutted. I bought a brand new car last year and in the space of one month it had to go in for a new steering rack! Typical!

    One annoyed PV500 owner!
     
  5. chrisw

    chrisw
    Well-known Member

    Joined:
    May 20, 2004
    Messages:
    2,389
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    Maidenhead
    Ratings:
    +271
    I take it you've checked all of your connections and are using decent quality cables?
     
  6. D J C 197

    D J C 197
    Active Member

    Joined:
    Sep 6, 2005
    Messages:
    1,342
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +47
    All connections are fine.

    My cables are Monster cables and are about £30 each so i assume they are good enough.

    I dont know what has caused it or what it is.

    On closer inspection the line starts at the bottom of the screen and stops exactly half way up the screen :confused:

    The line is not noticeable if the picture is dark. It appears when you have a bright images on the screen. If say, you were viewing a film with an explosion on the screen, you would notice this dark thin line, just to the right of the center. If you were viewing something like Eastenders where picture is always on the dark side, you would struggle to see it, but it is there if you know where to look.

    The line is blue in colour. Does anyone have any ideas what it could be. I know i cant be anything i have done because i have been so careful trying to run it in properly, something which i have now going to have to do all over again!

    It appears as if a thin line of phosphurs have just stopped working!
     
  7. Jazz Monkey Jr

    Jazz Monkey Jr
    Well-known Member

    Joined:
    Jan 10, 2005
    Messages:
    13,982
    Products Owned:
    2
    Products Wanted:
    4
    Trophy Points:
    137
    Location:
    Garstang, Lancs
    Ratings:
    +1,567
    Sounds like a call to Panasonic
     
  8. D J C 197

    D J C 197
    Active Member

    Joined:
    Sep 6, 2005
    Messages:
    1,342
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +47
    I've called them Mal.

    They could not offer any explanatation as to what it might be.

    They just told me to take it up with Currys who have agreed to replace the set. I've just noticed they are out of stock thou!
     
  9. manuxs

    manuxs
    Active Member

    Joined:
    Sep 9, 2005
    Messages:
    575
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    28
    Location:
    Paris, France
    Ratings:
    +73
    Hello !

    I also have an almost similar problem with my 2-month old 32LD7200 set. I've always been very pleased with it (colour, light, ...) until I recently discovered that I had a vertical stripe about half way across the screen. This stripe doesn't have a specific colour like you, it just has a different hue than the rest of the screen (a bit brighter than the rest of the screen).

    The unfortunate result is that when watching movies/games/ TV show with light backgrounds, whenever there is movement, I see this vertical stripe with the movie going on "behind". It's just as if the screen was covered with dust, except for one very clear vertical stripe. Except that in this case, there is no dust !

    Do you have any idea what this is ? A technician is coming tomorrow to check the screen, but I'm afraid it will have to go back to Hitachi for repair, and God only knows how long it will take and if they will be able to see and solve the problem ...
     
  10. D J C 197

    D J C 197
    Active Member

    Joined:
    Sep 6, 2005
    Messages:
    1,342
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +47
    Hi Manuxs,

    I have no idea what it is. I do find it very annoying thou.

    Keep us informed with how your repair goes. Good luck.
     

Share This Page

Loading...