Help! Q7F flickering intermittently on HDMI source

Discussion in 'Samsung TVs Forum' started by unnybolt, Jan 8, 2018.

  1. unnybolt

    unnybolt
    Standard Member

    Joined:
    Mar 27, 2016
    Messages:
    13
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Ploiesti
    Ratings:
    +3
    Hi. I'm posting this in a dedicated thread, so maybe it can get a bit of attention and ideas thrown out. I have been having this flickering problem that's driving me crazy with my Q7F playing my Xbox One X. It looks something like this:
    In my case, those flashes/flickers are much less frequent, but they show up from time to time, irregularly. After I cold boot the tv, it takes a while before the first flash happens (maybe a heat-related issue? maybe not...), but after that, it keeps happening very randomly (sometimes it doesn't happen for an hour, other times it happens every 5 minutes).

    I have my console connected in HDMI1, game mode is turned on (left default game settings for picture and sound), Anynet (HDMI-CEC) is on, HDMI UHD Color is activated on HDMI1. Console is set to allow 4k (resolution is set to 4k), hdr, 50hz, 24hz and YCC 4:2:2, basically all options are on (except 3d, of course); in 4k tv details, I get all green checkmarks.

    The only other cables plugged in the One Connect box are the power cable and air cable.

    Another thing to note is that the console has the ability to instantly save a recording of the last couple of minutes of gameplay. After I see such a flicker, I save the recording and when I play it back, I don't see the flicker in the moment when it happened in real time. So, it cannot be the console's fault (exclusively, at least).

    I tried replacing the HDMI cable, different HDMI port, replaced power strips (thought it might be an electricity related problem), disabled HDMI UHD Color on HDMI1, took out air cable, fiddled with the invisible cable (that fiber optic cable). In all cases, this problem persists. Any advice would be great, thank you.
     
  2. Streamer16

    Streamer16
    Active Member

    Joined:
    Mar 21, 2016
    Messages:
    76
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Thailand
    Ratings:
    +24
    I get something a bit similar on an older 55in Samsung. It seems to be related to changes in refresh rate as if I turn the TV off at the mains and on again I dont get the problem until such time as some device changes the refresh rate. I only get it from one device (PC NVIDIA video card) and not other devices like a NOWTV box, Chromecast etc. Changing the video card and all the HDMI leads didnt help. Connecting the PC directly to the TV and bypassing my Yamaha amp didnt help either.

    I shall probably just put up with it until it gets worse at which time I will buy a newer larger one. Doubt it will be Samsung though.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice