• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Question Help please with new panasonic gz950, htb900 and ub820 - No Atmos?

onusound

Novice Member
hello guys
Could some kind soul help me out with my new panasonic setup
Just bought myself the panasonic gz950 along with the htb900 soundbar and an ub820 4k player
Connection wise i have the sound bar arc connection going into the 950's arc connection. then the 820 video out into hdmi 1 of the 950
The i connected the 820 audio out to the hdmi port of the 900
When i insert a disc with an atmos track the message on the gz950 says dolby vision but no atmos?
pressed the different input options on the 900 remote hdm1 hdmi2 etc but still only dolby vision?
have i got the above settings right guys, and is it anything to do with viera link settings or maybe player or tv settings?
been trying for a few days now trying different connections, even bought new hdmi cables but to no avail.
Any help received will be a godsend, i haven't got much hair left to start with lol
 

gibbsy

Moderator
Have you set the player to output audio in Bitstream? That is the only way that Atmos, which is metadata attached to the Dolby TrueHD stream will be able to be decoded by the soundbar.
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom