Help please, Rundll error start up.

sturae229

Active Member
Hi all
Yesterday I restarted my computer and am now getting the following message at start up..

RunDLL

There was a problem starting
C:\users\sturae229\appdata\local\tbhostsupport\tbhostsupport.dll
The specified module could not be found

I am running windows 7 on a Sony vaio laptop with avg virus software
Any ideas how to fix this? Is it malware?
Thanks for any replies or support
Stuart
 

paul taus

Novice Member
This issue is related to some malware that are being triggered when you start up your computer. This begins on the startup entries somewhere on your registry. You can use the Autoruns software to know which programs are configured to launch while booting up or logging in to your system. Or run Malwarebytes to remove any threats. For more information, you can look at:
I keep getting error “ Rundll32 “ | Techyv

May not have been hacked. May have sold the email addresses to a marketing company.
I am really angry about this remark. No, we absolutely would not sell your email addresses to marketing companies. And I'm offended that you suggest we would.

I have also changed the title of this thread, because you do not know whether AVForums has been hacked. At the moment, we have no hard evidence of that happening at all.

Is an email address considered information that can identify you though?
No.
 
Last edited by a moderator:

The latest video from AVForums

Podcast: The Best TVs and Projectors of 2020, plus AV, TV Show & Movie News & Reviews
Top Bottom