Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

help please - problem turning off "debonce" on MCE 2004

Discussion in 'Microsoft Windows' started by newstuart, Mar 25, 2005.

  1. newstuart

    newstuart
    Active Member

    Joined:
    Apr 22, 2004
    Messages:
    1,797
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Northumberland
    Ratings:
    +82
    Ive just reloaded MCE 2004 after getting swamped with viruses
    I now find my pronto remote will not work as the systems turned "debounce" back on ie only 1 key press will work.

    I went into registry edit and tried the folowing fix which worked before,
    -----------------------------------------------------------------
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\idIr\Remotes\745a17a0-74d3-11d0-b6fe-00a0c90f57da]

    You should see a DWORD key called "EnableDebounce". You'll notice it's set to 1. Set it to 0 to disable debouncing.
    --------------------------------------------------------------
    I get as far as services but when i drill down there is no refernce to "idir"
    Is there another fix or does anyone know how i can solve it please ????? :lease:
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice