HELP PLEASE - Nighmare after re setting pc

Discussion in 'Desktop & Laptop Computers Forum' started by newstuart, Feb 23, 2005.

  1. newstuart

    newstuart
    Active Member

    Joined:
    Apr 22, 2004
    Messages:
    1,807
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Northumberland
    Ratings:
    +84
    Hi guys, firstly thanks to all who replied on the questions i posted yesterday about my wireless router. Sadly this has had to take a back seat at the moment because -

    I had to re-install windows XP media center 2004 yesterday as my pc was crashing all the time. I am at present typing this with my CPU usage at 100% and everthing running slow and have no idea why .

    I also have just had to delete a "new user" on my control panel which just appeared with the name ASP NET my pc is also trying to send 30 + emails of its own accord. I have run norton and Microsoft anti spyware which both come up fine. please help as its driving me mad now :lease:
     
  2. Werner

    Werner
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The asp.net user is installed automatically once you have downloaded and installed microsoft dotnet from windowsupdate....

    the rest of your troubles are probably due to using internet explorer. The damn thing is so full of holes it looks like a sieve to your average webpage. Spyware, adware and all sorts of nasties infect it, and then next thing you know you are a walking zombie computer drone for a 12yo spotty teenager in outer bolivai:D

    Step one. Go do some downloads.

    microsoft antispyware (free)
    avg antivirus (free)
    enable the windows firewall (if you dont know how, check "help and support" on the start menu)

    (optional) download service pack 2

    install avg and the antispyware and let them update themselves to the latest definitions.

    now, go offline and install/run/check whatever is required to get that junk off your machine. Once you are happy you are back in control, go back online and go to one site only, www.getfirefox.com, download and install firefox and start using that as your browser...please...

    also, turn off autopreview in your email client so that spam emails do not try to launch a browser to render content and potentially infect your pc again.
     
  3. KraGorn

    KraGorn
    Active Member

    Joined:
    Aug 30, 2003
    Messages:
    4,745
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    68
    Location:
    Warrington
    Ratings:
    +27
    The fact that it's sending e-mails shows you've got a trojan or perhaps have been infected with a 'bot'. Unless you've been very silly and been opening e-mail attachments or surfing to un-trusted sites then you've probably been hit with a remote exploit .. recent reports show a Windows PC can last as little as 4 mintues when freshly connected to the internet before getting exploited.

    Assuming XP SP2 can be applied to MCE 2004 then my suggestion would be to get hold of that, disconnect the PC from the internet, re-install MCE and then apply SP2. Once you've done that the firewall will be activated. If you don't want to apply SP2 then Werner's suggestion is the right one, activating the firewall BEFORE connecting to the internet.

    However, since you've got a router then that's probably the best way to go, sort that out because it's got a built-in firewall which makes M$' redundant, and since virus writers have discovered how to disable it then it's not reliable anyway.
     
  4. newstuart

    newstuart
    Active Member

    Joined:
    Apr 22, 2004
    Messages:
    1,807
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Northumberland
    Ratings:
    +84
    thanks guys - all up and running and done everything recomended - so far virus free i think !! thanks again
     

Share This Page

Loading...