1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! Pioneer DV-575A Bizarre Technical Probs. (Widescreen Bars)

Discussion in 'Blu-ray & DVD Players & Recorders' started by Ratfink, Apr 15, 2005.

  1. Ratfink

    Ratfink
    Active Member

    Joined:
    Mar 9, 2005
    Messages:
    2,393
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Ratings:
    +71
    Help Please! :lease:

    I'm having problems with a couple of DVD's played on the Pioneer DVD-575A, which for the life of me I can't understand.

    Unfortunately I only have a standard TV set at the moment, but when I play a couple of DVD's on the player.. the Widecreen bars appear slightly jagged in the center of the screen. Instead of the bars being flat, you can see a join in the middle which very slightly overlaps, which is of incredible distraction (especially on a lighter background).

    Only discovered this on a couple of DVDs so far (but I have watched a lot on a previous player I got rid of, so it may happen to more) and they don't have the same problem on my friends player, or my PS2, so its not a DVD problem.

    Can anyone help please? It's a strange problem! Other DVD's seem ok..

    For what it's worth the two DVD's are both the R2 'Crash' and R2 Tartan 'Secretary'. As my girlfriend quipped, perhaps my player doesnt like James Spader..

    Mods I'm quite new to this. I hope I have posted this request in the correct place.
     
  2. PJTX100

    PJTX100
    Well-known Member

    Joined:
    Dec 21, 2004
    Messages:
    8,129
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +562
    It's most likely an idiosyncrasy of your TV and the 575. If you can, try the 575 on a different TV. If it does the same it's definitely the player, if not then either you live with it until you get a new TV or you swap the 575 for another DVd player which likely won't give you this issue...PJ
     
  3. Graham

    Graham
    Member

    Joined:
    Nov 21, 2000
    Messages:
    467
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    London
    Ratings:
    +91
    Hi

    I had this problem with my old Toshiba 4:3 TV. It's definitely a TV rather than DVD player problem, it will do a 16:9 signal but not perfectly. The trade-off is to set your DVD player to '4:3 letterbox' and then the picture might not be quite as sharp but the black bands will be normal.
     
  4. Ratfink

    Ratfink
    Active Member

    Joined:
    Mar 9, 2005
    Messages:
    2,393
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Ratings:
    +71
    Thank you very much guys.

    I havent had the player that long, and i've been happy with it so far. I would prefer it to be a TV issue as the TV is very old and I intend to upgrade when I get the money/chance. I will try the letterbox option in the meantime, as I have no other telly to play with.

    Thanks again! I appreciate it.
     
  5. David Mackenzie

    David Mackenzie
    Banned

    Joined:
    Aug 28, 2003
    Messages:
    10,213
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Glasgow, UK
    Ratings:
    +1,310
    Ratfink, is the problem only one line? If so, I've seen this on a lot of PAL DVDs. The top line (and sometimes the bottom one) is black until half-way into the image. This sounds like it could be creating the effect you describe.
     
  6. Ratfink

    Ratfink
    Active Member

    Joined:
    Mar 9, 2005
    Messages:
    2,393
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Ratings:
    +71
    Hi Lyris..

    No it seems to be both.. top and bottom. Sometimes the jagged/overlap bit meet in the same place top and bottom of the screen.. sometimes they are off to the side appx 1/3 in from the left/right side of the screen.

    It does seem to be random PAL dvds, as I just threw in a few randomly and noticed more. It does it on SAW R2 and BULLY R2, but not on the few R1 I threw at it (Breakfast Club, Repo Man and Secretary R1..for the record) It also had no problems with 'Ice storm' R2.

    Perhaps it is my telly and a compatibility issue.. Now i've really noticed it, it is starting to bug me. Only noticed on Secretary/Crash particularly as they have slow starts on a very white background so the borders were clearly defined.
     

Share This Page

Loading...