1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help - pc won't switch off!!

Discussion in 'General Chat' started by samjet, Oct 13, 2005.

  1. samjet

    samjet
    Banned

    Joined:
    Jan 1, 2005
    Messages:
    1,339
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    38
    Location:
    notts
    Ratings:
    +5
    please bear with me as i'm not exactly computer literate :D

    i was having a few problems with my pc crashing on some sites - a friend advised i needed to upgrade to USB 2 to handle the faster speeds of bt broadband

    he added the said USB and no more crashes - HOWEVER - when i go to power down the pc using the on screen menu it goes through the power down procedure but when the screen eventually goes blank (the point at which it used to switch off) it restarts

    the only way i can now get it to switch off is to manually press and hold the start button when the screen goes blank

    if the USB 2 is removed it powers down and switches off as it used to :confused:

    any advice :lease:
     
  2. richjthorpe

    richjthorpe
    Active Member

    Joined:
    Aug 2, 2004
    Messages:
    2,026
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    dat london
    Ratings:
    +13
    USB 1.1 handles up to 11Mbps, plenty for your broadband (Unless you are on BE at 24Mbps !). It might be the drivers of your USB 2 connection. Have you tried powering down without the broadband connected to the pc ?

    Richie.
     
  3. Member 55145

    Member 55145
    Distinguished Member

    Joined:
    Jan 18, 2005
    Messages:
    12,071
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +3,489
    check in your bios and turn off wake on lan, or try turning off all power management in the bios
     
  4. rich tee

    rich tee
    Active Member

    Joined:
    May 30, 2003
    Messages:
    410
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Bristol
    Ratings:
    +7
    What's your operating system?
    Windows? Xp or ME?
    If it's ME mine used to do this all the time.
    Upgrade to Xp.
     
  5. samjet

    samjet
    Banned

    Joined:
    Jan 1, 2005
    Messages:
    1,339
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    38
    Location:
    notts
    Ratings:
    +5
    thanks very much - turn off wake on lan did the trick :D
     

Share This Page

Loading...