Quantcast

Question [Help] No sound

iscao

Novice Member
Hi there,

I need some help/opinions about this problem with my system.


The problem: When watching tv, netflix trough android box, the sound don't come out of the home cinema speakers. In Tv there is just 2 options on selecting audio source: Tv speakers or ARC (dont realy know what it is but doesent work anyway)


Devices:
  • Home Cinema LG HT902TB
  • Tv Hisense 49N5700

Connections:
  • Tv connected to box android by hdmi
  • Tv connected to home cinema by hdmi
  • Tv connected to antena by coaxial cable
  • optical sound cable connected tv to home cinema (doesn't work)
  • or
  • optical sound cable wired tv to android box (doesn't work)

With my previous system (Sony DAV TZ140) was very simple. Just power on the home cinema and selecting tv mode in the home cinema (Tv connected to home cinema by hdmi plus optical sound cable connecting tv to home cinema)

But I really don't know what I'm doing wrong with LG ...
 

kevin7sub

Standard Member
Connect
  • optical sound cable connected TV to home cinema

Try pressing the AUX button on the LG remote until AUX OPT is displayed, The LG will then be set to play out the sound signal received via the optical in.

try TV sound source as TV speakers. as you don't normally have to tell the TV to output via the optical, if it works turn TV speakers down or look for an option to turn TV speakers off.

Hopefully this helps
 

iscao

Novice Member
Connect
  • optical sound cable connected TV to home cinema

Try pressing the AUX button on the LG remote until AUX OPT is displayed, The LG will then be set to play out the sound signal received via the optical in.

try TV sound source as TV speakers. as you don't normally have to tell the TV to output via the optical, if it works turn TV speakers down or look for an option to turn TV speakers off.

Hopefully this helps
Try that and nothing :(

With the option AUX on, the sound don't pass trough
 

EntryLevel

Active Member
Doesn't look like the LG box supports ARC (audio return channel) over hdmi, so you are correct that optical is your best bet.

It may be that the TV is outputting a digital format the HT can't decode. In the TV Sound Options menu try changing the Digital Audio Out options.
 

bino

Active Member
If you are feeding out of the tv ,on the TV settings go to Sound/ Advanced Audio settings /digital Audio Out
on my tv to work with my shy q it has to be set to RAW not PCM

hope this helps
 
Last edited:

Similar threads

Top Bottom